FEOA Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
605 Posts
Discussion Starter #1
i'm swapping the bp harness into my wagon and i come across a problem of which i am stumped i have pictures below that have my question in.
just to let ya know i already have the BP engine harness,power harness, ECU, and fuse boxes installed here's the pictures

 

·
Registered
Joined
·
5,229 Posts
The connector in your hand looks like it goes to the column. There are total of 5 connectors to the column. I swapped mine out 2 days ago. I swapped harnesses years ago because i used a clean LX body for BP swap. I took a look at mine and the top one in your pic isn't connected to anything. It still has my tag of "Nothing". That amuses me. It isn't used! The one that seems to come out along side of fuse box, I don't seem to have. What year is your engine/harness? I have a '91. It looks like that one shouldn't come through right there, but I am unsure. I don't have it, it's in another way, or there are variations in harnesses between years (OBDII).
 

·
Registered
Joined
·
605 Posts
Discussion Starter #3
the 5 connecters that go to the column are in the picture and i have those accounted for there are a total of (11) plugs in the picture

(5)on the right go to the column i know this for sure
(3)on the right that go to the speedo i know for sure
(1) left side of fusebox not sure
(1)right side of fusebox not sure
(1)in my hand may go to dash but don't see anywhere to plug it in
 

·
Registered
Joined
·
605 Posts
Discussion Starter #4
it's a harness out of a 1993 escort gt and my wagon is a 1993
 

·
Premium Member
Joined
·
5,787 Posts
the one in your hand is the fog light switch plug
 

·
Registered
Joined
·
605 Posts
Discussion Starter #6
thanks dave thats one down now i just got 2 left
 

·
Premium Member
Joined
·
5,787 Posts
give me the wire coloring going in order around the plug... I'll look in my EVTM manual
 

·
Premium Member
Joined
·
5,787 Posts
and did the EGT that you took the harness out of have a moon roof?

if the far left plug is wired like this... then it is probably the moon roof plug:

[Y] [blank] [blank] [DB/Y] [Y/DG]

[Y/R] [BK] [DB] [DB/DG] [DB/W]

Y=yellow
DB=dark blue
DG=dark green
R=red
BK=black
W=white

the blanks are actually the space that the plug indents
 

·
Premium Member
Joined
·
5,787 Posts
if the other plug is wired like this:

[BK] [DG/O] [DG] [BLANK]
[W/DG] [DG/R] [R] [BLANK]

then it is the Door Lock/Unlock relay plug
 

·
Registered
Joined
·
605 Posts
Discussion Starter #10
the EGT that i removed it from did not have a moon roof or power door locks
 

·
Premium Member
Joined
·
5,787 Posts
it may still have been pre-wired for them. Get pics of the wires going in, so I have the coloring, and I can look through the EVTM for it.
 

·
Registered
Joined
·
605 Posts
Discussion Starter #12
thanks dave after looking at your post i believe that those plugs are for the door locks and moonroof even though the GT didn't come with either one. i appreaciate all your help
 

·
Premium Member
Joined
·
5,787 Posts
I don't think the one you are holding is the moon roof, as it would be 10 pin, not 8
 

·
Registered
Joined
·
605 Posts
Discussion Starter #14
i'll get some better pics give me 10 minutes
 

·
Registered
Joined
·
605 Posts
Discussion Starter #15


 

·
Premium Member
Joined
·
5,787 Posts
ok... the mistery connector is C222F... now just gotta find out what that is.

The other connector is the Door lock/unlock relay connector, C293.

I'll find out what C222F is shortly
 

·
Premium Member
Joined
·
5,787 Posts
ok, just found it. It is an interconnect for the power door locks. So you wont be using that.
 

·
Registered
Joined
·
605 Posts
Discussion Starter #18
man your a life saver thanks again
 

·
Premium Member
Joined
·
5,787 Posts
no prob. The EVTM is usually pretty easy to use, but they dropped the ball on that one connector. Took forever to find where it went.
 
1 - 20 of 23 Posts
Top