FEOA Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter · #1 ·
i got my car back from the shop yesterday. all they did was replace the coolant hoses and fix a leak in the exhaust and put on a new valve cover gasket. but for some reason, my car is MUCH quieter and EXTREMELY slow. i used to time it at around 10 seconds 0-60. now it takes 13. most of the power change is at low speeds, it seems like the car just won´t pick up like it did before. it also seems slow to respond to slamming the pedal at higher speeds, but there doesn´t seem to be a power loss there. what could be wrong? my dad doesn´t seem to think there´s anything wrong, but i know there is, and i don´t want to take it back to the shop. please help!
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #3 ·
thats because i have the bump in my trunk...if i took out the subs i would do about 9...but my car still has 151,000 miles and its automatic, so its not too fast...

i think i might know whats wrong with my car. it seems it may be the ignition wires. when i´m accelerating, there are sudden acceleration jumps, like the engine isn´t always firing in all four cylinders...its weird, i´ll push down on the gas, and the rpm´s will jump, then stay the same for a second, then jump, and stay the same again, and so on...its really annoying. also my car is idling like hell and its really quiet. if you don´t think its the ignition wires, please tell me so i dont waste my time.

[ Edited by Kenny On Date 05-18-2002 ]
 

·
Registered
Joined
·
3,559 Posts
Do you still have this car?
Maybe they put the GasHog Sears special muffler
on it. The one that goes "Whoosh!" when you floor it.
And that's on a 68 SS396 Chevelle!
 

·
Registered
Joined
·
15,318 Posts
While there is obviously something wrong with your car, it may not be a fair comparison to judge it with an exhaust leak vs without. Exactly where was the exaust leak?

Also, with the miles you have on this car, clean the MAF and EGR tube, and check for vacuum leaks.
 

·
Registered
Joined
·
2,924 Posts
Kenny - Posted: Sat May 18, 2002 9:00 pm


zx24me - Thu Jan 11, 2007 12:55 am

WTF do you think? :|
 

·
Registered
Joined
·
10,892 Posts
don't bring up old posts like this... it's completly useless! Not only that, but this should be in tech and repair... so it's locked and moved!
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top