FEOA Forums banner
1 - 20 of 27 Posts

·
Premium Member
Joined
·
3,291 Posts
Discussion Starter · #1 ·
hey guys, im gonna be upgrading the site to the newest version to help with some security flaws as well as hopefully adding in some new features. please be patient. i am going to try and do it without losing information in the database, and everything says it can be done lol ... let's hope. because for some odd reason it won't let me backup the database, it times out each time. so ya ... i'm gonna be slick and do it without any problems. if there are problems, well damn, i screwed up and i will apologize now ... but there won't be any problems so you don't have to worry about that!!!!!

*prays*
 

·
Premium Member
Joined
·
3,291 Posts
Discussion Starter · #3 ·
well damn, it worked lol. it sucked, we have been having bad rain storms out here in southern ca and it has affected our internet. feoa was loading fine for me right before i made the change, then i couldn't goto any sites. but it is back up now and running fine. i am still tweaking things a bit and gotta get a new logo up there and all that good stuff. more things to come!!

ohh and i know the forum block is messed up, thats the default one i will have to write the new ones again.
 

·
Registered
Joined
·
1,078 Posts
:thumbright: thanks man. your hard work is always appreciated. will things load any faster now? i know it used to be (and may still be) UNGODLY slow at times.. and others (like now) it zips around like a dream..

edit - half of the "emoticons" aren't working.. :(
 

·
Registered
Joined
·
924 Posts
hey if you need help with logos or graphics im here, im pretty good with that kind of stuff. I feel I need to give back to this site. I make some things and see if u like them if not thats cool
 

·
Premium Member
Joined
·
3,291 Posts
Discussion Starter · #6 ·
yes, we lost a lot of the smilies with the change over. back to just the basic ones for now. will look for some more stuff like that as soon as i can get everything else fixed on the site that needs fixen! ;)

yes, i hope that the site is sped up a little bit by the upgrade in software. although that is still a big issue with the host, which i am currently looking around for a new one. i think i have one, but before i do anything i have to make sure i have the site completely backed up...which i can't do. it times out on me everytime i try to do it, so i have asked the tech support if they can make a backup for me and place it in my directory. once this is done we can move over. we may lose a few days of posts depending on how long it takes to move over. nothing bad though, so it's cool. just gotta wait for the backups. that's all.

btw, the new host i found has much faster servers, allows 10x the space, and 6x the transfer .... i will bring back the photo section as soon as we get the new host.
 

·
Premium Member
Joined
·
1,675 Posts
Sweet! It looks nice so far. Seems to be faster too. Keep up the good work as usual. BTW there are 25 people online right now, that's the most I've seen for a while!
 

·
Registered
Joined
·
2,596 Posts
ohhh man. this is going to be interesting, readjusting to the site again. i like it though. good job!
 

·
Registered
Joined
·
2,709 Posts
The site is functioning really well. I like the layout, but the theme isn't my fav. Either way, your work is always appreciated. Keep it up!

And if you could get rid of the "these forums are best viewed with internet explorer 4+" popup that comes up every time you switch pages.

Not everybody uses microshaft internet explwhorer...
 

·
Premium Member
Joined
·
3,291 Posts
Discussion Starter · #13 ·
hrm i will look into the code, i wasn't aware of that problem. but you are right not everyone uses IE. this will definitly be top priority, but i have to crash now and then i have a test tomorrow. tomorrow afternoon i will be able to look into this problem.

if you guys notice anything else please let me know. new design, new version of software .... there might be some problems. let me know. thanks.
 

·
Registered
Joined
·
1,927 Posts
Something that used to be in the old version was the previous posts were still viewable while posting, but now just on the front page only.
 

·
Registered
Joined
·
1,204 Posts
Thanks donnie! I went through about 10 seconds of "those little SOBs hacked us!" *L*

Kinda weird but kinda like it.

On the hosts thing I've got one thats great. Its not as functional but they have been extremly helpfull and they are cheaper. We'll talk about it next time you are on.
 

·
Premium Member
Joined
·
3,291 Posts
Discussion Starter · #17 ·
@siragan - i have removed the pop up windows. actually got a chance to do it that night. was some simple code to get rid of.

@Juggernaut
Juggernaut said:
Something that used to be in the old version was the previous posts were still viewable while posting, but now just on the front page only.
the old posts are still viewable while posting. they are located in an inline frame just below the whole reply box. it is called topic review. it starts from the last post first. the only thing it does not show is the very first post of the topic.
 

·
Registered
Joined
·
1,078 Posts
I think he's referring to the "20 Most Recent" box, which used to be on the left while posting, but has been replaced by an enormous and unuseful "User Info" box.
 

·
Premium Member
Joined
·
3,291 Posts
Discussion Starter · #19 ·
ok, now i understand better. yeah, the blocks got shifted around. the user info block has some added in information which is kinda of helpful in knowing where people are at on the site. as well as it lets you guys know if there are any administrators on. the 20 posts block would make the site uneven if i were to place it on the left. not alot in the right and tons of stuff on the left. wouldn't look right. but being a new look and all, there are still a few things that i can and need to do. slowly working on it.

i have noticed that the load times have slighty sped up and the pages load a little bit quicker. hopefully this will all change and they will load quite fast in the near future.
 

·
Registered
Joined
·
5,296 Posts
For a second I though I was at the wrong site. Then I opened my eyes and read what was in front of me. Then I thought I was disoriented because the user info and the last 20 posts had switched sides on the screen. After a few seconds of frantic confusion, I came to realize this is the new site :roll:

Nice job. I like the look :wink:

Matt 8)
 
1 - 20 of 27 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top