FEOA Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
In my '90 Escort I turn the key and... NOTHING!

I have so far checked -

1. My battery - only a year old and seems to be a steady voltage.
2. The clutch safety switches - both test properly with my volt meter.

Haynes manual talks about a starter relay but after throughly searching the entire engine compartment and under the dash I can't find one. Does it really exist?

I have read in old forums that this could be an ingition switch problem but everything turns on properly.

Any help would be appreciated.
 

·
Registered
Joined
·
8,915 Posts
when you turn the key does it have any resistance at all? if it just flops right to start then it could be the ignition.

if your lights come on and the car beeps like it normally does it might just be the relay to the starter itself.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Ignition seems to be working normally.

All lights and sounds work normally.

I do hear a cliking when turning the key, but I think it is the fuel injector relay - doesn't sound loud enough for a starter relay.

Is there a starter relay? If so where is it?
 

·
Registered
Joined
·
725 Posts
my car does the same thing... heres what i do to solve it.

1. open trunk.
2. get tire iron.
3. open hood.
4. beat the living piss outa starter. :twisted:
5. try to start car. if starts go to 6A of not go to 6B.
6A. close hood and put tire iron away and live marrily happy ever. (end of how to)
6B. cuss the * outa ur car. beat the starter some more :evil:
7. try to start car again.
8. if still no start put tire iron in trunk. close hood and start geting some excersise.
 

·
Registered
Joined
·
2,262 Posts
James92Scort said:
how can you even reach the starter from the top of the car?? it's underneath the intake manifold... I had to take my intake out to even be able to reach it from up top.
would 90 not be 1 gen???

true that is how it is on the 2 gens but... well i dunno.
 

·
Registered
Joined
·
8,446 Posts
If you hear clicking, that is your starter solenoid energizing. Your starter itself is the culprit. There are usually only 2-3 bolts/nuts holding them on, but often they're a little awkward to get at.

Pull it and have it tested. If it's pooched, it can be rebuilt.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #10 ·
Good advice! Thanks. (not so sure about the tire iron but I'm just about ready to do that)

No one has talked about the mysterious "starter relay" that my Haynes tells me to test but fails to mention where the heck it is. Does anyone know if it really exists?
 

·
Registered
Joined
·
118 Posts
ttinwa said:
Good advice! Thanks. (not so sure about the tire iron but I'm just about ready to do that)

No one has talked about the mysterious "starter relay" that my Haynes tells me to test but fails to mention where the heck it is. Does anyone know if it really exists?
I read about that same problem, thought I was looking at a 2nd gen, and I have never seen or heard about that problem. Plus, I know some 1st gen owners, and they have said they never had that problem.
 

·
Registered
Joined
·
293 Posts
ttinwa said:
Good advice! Thanks. (not so sure about the tire iron but I'm just about ready to do that)

No one has talked about the mysterious "starter relay" that my Haynes tells me to test but fails to mention where the heck it is. Does anyone know if it really exists?
Im not sure about the 1st gens, but I'm have the exact same issue with my 2nd gen gt and if it helps any, the starter relay is the solenoid which should be attacched to your starter, I was confused myself at first, but I found it was the relay is from the dealership.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top