FEOA Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter · #1 ·
Today my scort has pushed me over the edge..its running like shit and I dontk now why..it idles fine..then as soon as I start to drive it sputters and wants to die, but then will go well for a bit then want to die somemore...

Ive had enough so Im going car shopping.. I´ll let you know how it goes..
 

·
Registered
Joined
·
911 Posts
Sounds like you either have a fuel delivery problem or your timing is bad...Mine would idle fine then just sound like crap and have no power when i hit the gas....
 

·
Registered
Joined
·
97 Posts
What year, what model? I would check the plastic piping between the VAF/MAF and the throttle boddie. a cracked pipe will have the same symptoms, idles perfect (but will sputter when accelerating due to unmetered air slipping past the VAF) and run fine when you get going.
 

·
Registered
Joined
·
134 Posts
Discussion Starter · #5 ·
Well its a 95 Lx.. I´ll have to check some things out tomorrow and see what goes, Im actually thinking right now that it may be some crud coming up from my fuel tank (damn potholes knocking shit around) and stuffing up my pump/line for a little bit...

Thanks so far keep the ideas coming.

and incase you were wondering I found a great deal for a new car if I decide to get rid of this one, 2002 zx2 brand new $98/m @ 60 months...not bad..
 

·
Registered
Joined
·
120 Posts
the zx sounds real good . that works out to around $5880 + not bad on a 2002 . how many miles is brand new here? a friend got one (a zx ) with only 15 miles on it ,which is why I ask . curiosity. good luck.
 

·
Registered
Joined
·
134 Posts
Discussion Starter · #7 ·
Yeah brand new..10 miles all from the dealer..I forgot to mention that its 98 a month with like 1500 down..oops...oh well its still a great deal...

Oh and now that I started to check what could be wrong Ive discovered a bunch a things that are bad but not the problem... First I decide to check the airfilter, its clogged beyond belief K&N filters are good and all but jesus instead of catching the dirt and making a big layer of crust on my filter and telling me its ok just clean it every 10000 miles how about you tell me to change my filter more often, I only had the thing for like 2000 miles.

As I then proceed on my checks I hear this overly loud hissing noise..surprisingly my car isnt going to blow up but all my tires but one are leaking air, the rear ones are leaking the worst (I cant even refil the tires)...

Bah ok sorry for boring you I just need to complain about my horrible luck..
 

·
Registered
Joined
·
2,596 Posts
that sounds like the problem i have, but a little different. it accelerates well, but idles badly. it´s not anything with the air intake, i tossed in some fuelline antifreeze and carburator cleaner and still. it´s too young for the timing belts to be off, maybe the spark plugs? any suggestions?
 

·
Registered
Joined
·
2,709 Posts
Sounds like unmetered air. Check the intake hose for cracks, check the VAF or MAF and make sure it´s intact and plugged in. Also you may want to check the injectors and fuel system.
 

·
Registered
Joined
·
134 Posts
Discussion Starter · #10 ·
Ok well with the help of my handy dandy spark detector I found out that my plug wires were horribly bad, so I changed them and am soon going to change out the fuel filter.. I dont know why but the more I drive it the more it seems like possibly my TPS is going bad again but I just replaced it a few months ago...car runs..then sputters then runs then doesnt shift right..its so confusing...ehh..oh well any ideas let me know..
 
1 - 11 of 11 Posts
Top