FEOA Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Please forgive me if this has been covered before...97 lx base model 5spd with 210,000k.Runs like a top.Never had to add oil.
A couple of weeks ago my fuel gauge started to act up, showing empty after I had just put $20.00 in. That corrected itself for a few days but now it is stuck at half. In the mean time the temp gauge started acting strangely, going to hot after running the car for a few minutes but falling back to cold after sitting for a few hours. Now the temp gauge is pinned wide open(hot) and will not reset no matter how long the car sits.I have driven the car 150 k with no overheating or performance issues, as near as I can tell the car is running fine.
I have tried disconnecting the temperature gauge sender with no change, and I have taken a voltage reading at the connector (its seeing 12v) and tried to take a resistance reading but I get nothing.
Is it possible the guage is just mechanically stuck from being pinned by a faulty temp sending unit? Looking at the Haynes re: cluster removal, looks like a bit of a chore.Or am I going down the slippery slope of electrical problems?I can do without a fuel gauge but I would like to know when the car is about to overheat.
Thanks in advance folks.
sc
 

·
Registered
Joined
·
461 Posts
To remove the cluster is not that complicated. But by what you are indicating it appears to be a ground problem on those two.

At least when the fuel gauge acts up most of the time is the sender unit failing.

But for about the temp gauge I think its the ground. But to check for continuity on the instrument connector, tada, you guess it the panel need to come off. Trust me is not hard done it like 4 times.

Ill try to post a diagram for the Sport cluster later. (Working on my Escort) :D
 
1 - 2 of 2 Posts
Top