FEOA Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #1 ·
i have a 91 gt. my tach does not work when i first start the car in the morning, or after it has sat for a couple of hours. it jumps to 3200 rpm and sits. but after an hour or so, it will start working fine. i am wondering if it is a problem with the tach itself, or does the problem originate somewhere else. but, while the tach is stuck, the engine still runs like everything is fine. also, there is a small melted spot right below the tach itself. so if anyone would have another tach laying around and wouldnt mind parting with for cheap, let me know. also, where can i get white face gauges?
 

·
Registered
Joined
·
874 Posts
Usually when you see a melted spot near something electrical that means it´s fried. I help Siragan with a tach problen in his 2g GT but his was running backwards. It would shoot up to redline when you start it then go down. It seems the polarity got reversed on his tach so I believe he found a new on at the Junk yard
 

·
Registered
Joined
·
8,915 Posts
isn´t the tach cable operated off the transmission? maybe the cable is bad or the connectors are rusting out...just a thought. I dunno

Anyway, Pimp I donated another 30 dollars and for some reason I thought your name was Matt. lol I dunno just take the 30 and don´t worry about me...my brain is fried...stupid phone system (took a crap at 4:30 :-Y ) Anyway Enjoy! ;-) :-]
 

·
Registered
Joined
·
874 Posts
James you are the bombdigity. From the way it looks you are going to fund my whole school tuition.

Anyway, there is no Tach cable. You are thinking of the Speedo cable which is driven by the tranny. The tach is electronic, and gets is signal from the pulse of the negitive wire that goes to the coil. The faster the pulse, the higher the tach reads.
 
1 - 6 of 6 Posts
Top