FEOA Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
493 Posts
Discussion Starter #1
i have to share this thing about lifters in my 97 SOHC, is very weird







this is the whole post

http://www.feoa.net/modules.php?name=Fo ... ic&t=61898

the weird thing is this issues only happend in the admision lifter in the # 4 Cylinder, the cam's lobe is good.

i always use ELF Molygraf 15W50 (GDL Mexico) but 3 month ago i put Mobil Clean 7500 (5w30) the car start to run good but after 2 weeks start with the soun that i show you in the post, i use Mobil for about 2 weeks more and i change it to the ELF Molygraf 15w40 for about one month but the sound start to grow up, so i change again the oil for a thicker 20w50 Roshfran Ti-22m and the sound start to silent a little bit, but yesterday start very tapping so i check the head, and found the lifter issues.

i already change it and noise was completely over, i want to know why this thing happened in this lifter, bat lifter material or maybe i have bad lub in this section? when i take out the lifter i check the oil port and it match with the lifter port.

best regards and thank you very much
 

·
Registered
Joined
·
9,941 Posts
You aren't the only person with that kind of lifter problem. I remember seeing a picture on here of a lifter with the roller smashed flat but I can't find it now.

You should be using 5W30 or 10w30 all the time. If you go to thick you can end up with a lack of lubrication and decreased gas mileage.
 

·
Registered
Joined
·
9,941 Posts
I don't know if he can get Motorcraft oil in Mexico. I use Mobil in mine. Really, any of the brands you mentioned would be fine.
 
1 - 6 of 6 Posts
Top