FEOA Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
I was driving my car to work it was going fine then all of a sudden it started clicking I pulled off to the side of the road and lifted the hood. The car wouldn't idle or anything someone had to press the gas for me to keep it running. It sounds so horrid, sounds like a lifter is just rattling around in the head or something. If you accelerate it just gets even worse and has no power like it's running on 2 cylinders. My guess is a lifter crapped out on me or head cracked. Anyone else got an idea?
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #5 ·
2.0 SPI 1997 160,000 miles...We took the valve cover off and everything looks good we started the engine it sprayed oil and all the valves were lifting fine it knocked like nuts so we took the plugs out and the #1 plug was bent all to hell we turned over the engine w/out the plugs and no knock noise. I'm going to go get a set of new plugs atm and we are going to drop a magnet down the cylinder to see if there is any debris from a valve the compression looked ok too...
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #8 ·
Nah, it didn't bend that we could see but it sure in the heck made noise. We're in the process of taking the head off atm. Got the intake/exhaust manifolds off and was about to crack into the head when it started raining. :x
 

·
Registered
Joined
·
212 Posts
carefully get a magnet back in there, or see if something could have got past the air cleaner or throttle body. I rebuilt a Porsche engine one time and was missing one damn serew. Car sounded fine till I test drove it. What a racket. It came out luckily with a magnet. No problem after that. Try the most powerful shop vac you can find. Hopfully whatever it is isnt stuck in the piston.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #11 ·
WELL, we got the engine apart and here's what we saw....

Took the intake and some wires off..



Found a thermostat in 4 pieces with parts stuck in the line...lol



Engine apart with head off...looks ok from a distance..



Hmm look at the top of the piston looks kinda funny...



From another angle it doesnt look much better....maybe it's the camera.



OR NOT..





Hmm wanna see a fucked head too? lol





Sorry couldn't take any more pictures I was too disgusted. On the good part the cylinders are perfectly fine just the head and pistons are roasted my best guess was the rods stretched.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top