FEOA Forums banner
1 - 20 of 36 Posts

·
Registered
Joined
·
7,746 Posts
I was unable to log in using FireFox. (current/latest revision) Forgot Password wouldn't even work. I was starting to wonder if the site was hijacked and I had been scammed out of my password LoL.

Had to log in using a Chromium variant. (Vivaldi if it matters.)

Also, saw this in the lower-right of the login site.
51201
 

·
Registered
Joined
·
7,746 Posts
Come to think of it, hadn't tried clearing the site's cookies. That's probably all I need to do. If I don't follow-up with a comment, then assume that worked. I ran into a similar issue with a different forum site after an update and figured that's what I had to do then. I think they use Xenforo as well.
 

·
Registered
Joined
·
7,746 Posts
Yeah that's another chrome-based browser.... actually FIrefox was the only browser that would flag mismatch signatures on connection certs at work (GRC | SSL TLS HTTPS Web Server Certificate Fingerprints and was the first to roll-out DoH (DNS over HTTPS). They've also recently firewalled cookie access making it impossible for one site to access another site's cookies via embedded code. (Safari might've been the first on that one.) All browsers support blocking third-party cookies (which I've done for all browsers going back 1.5 decades) but personally not concerned about tracking for the purpose of generating ad revenue. Ads are what pays for the internet so I don't have a problem with it. If they become abusive I vote with my "feet", moving on to a different site. Running indescriminate ad blockers is really a form of theft. VPN merely secures the connection between your browser and the VPN service provider; from there the traffic hits the same internet and is still subject to the same snooping and security compromises. Many folks misunderstand what VPN is and what it is designed to accomplish.
 

·
Administrator
Joined
·
39,324 Posts
Discussion Starter · #8 ·
Can you give me a link to where these images are missing to might have been held?

Jeff
pictures were in albums that were tied to each profile. each user could upload pictures into their profile albums
 

·
Registered
Joined
·
15,415 Posts
Can you give me a link to where these images are missing to might have been held?

Jeff

As an example, my externally hosted pictures are fine here:
ATRATB039 02/01/1991 A/T - G4A-EL/4EAT Low Pump Pressure

My feoa hosted pictures are missing here:
Electrical - 1995LX Rear Defog switch replacement with...
Broken interior door handle plastic fix - 1995LX
Pictures of what is inside the accumulator

And probably a whole lot more.
 

·
Administrator
Joined
·
154 Posts
It seems that "Go to first Unread" has been replaced by "Go to Last", which is not at all as useful.

  • Clicking the thread title will take you to where you left off, the 1st unread post.
  • Clicking the timestamp below the title will take you to the 1st post of the thread.
  • Clicking the timestamp above the last poster user takes you to the last (newest) post.
Jeff
 

·
Administrator
Joined
·
154 Posts
As an example, my externally hosted pictures are fine here:
ATRATB039 02/01/1991 A/T - G4A-EL/4EAT Low Pump Pressure

My feoa hosted pictures are missing here:
Electrical - 1995LX Rear Defog switch replacement with...
Broken interior door handle plastic fix - 1995LX
Pictures of what is inside the accumulator

And probably a whole lot more.
I will see what I can find out and report back.

Jeff
 

·
Registered
Joined
·
2,930 Posts
"
  • Clicking the thread title will take you to where you left off, the 1st unread post.
  • Clicking the timestamp below the title will take you to the 1st post of the thread.
  • Clicking the timestamp above the last poster user takes you to the last (newest) post."
Thanks very much for that.
 

·
That nut who spends way to much on a escort.
Joined
·
1,262 Posts
Spell check does not work right on multiple platforms or browsers. On ios/android I don't have the option.
With Firefox win7 and Firefox ESR on win10 it works sometimes. Miss spelled text goes form being underlined to not underlined after you have two lines of text and hitting the space bar after pasting text in makes everything in the text box underlined lined.
 

·
Administrator
Joined
·
154 Posts
As an example, my externally hosted pictures are fine here:
ATRATB039 02/01/1991 A/T - G4A-EL/4EAT Low Pump Pressure

My feoa hosted pictures are missing here:
Electrical - 1995LX Rear Defog switch replacement with...
Broken interior door handle plastic fix - 1995LX
Pictures of what is inside the accumulator

And probably a whole lot more.

This has been ticketed off as it was a third-party gallery that looks to not have migrated over.

They will see what they can do to restore them but no promises or ETA at this time.

VE-6223

Jeff
 

·
Administrator
Joined
·
154 Posts
Spell check does not work right on multiple platforms or browsers. On ios/android I don't have the option.
With Firefox win7 and Firefox ESR on win10 it works sometimes. Miss spelled text goes form being underlined to not underlined after you have two lines of text and hitting the space bar after pasting text in makes everything in the text box underlined lined.
Try turning off your pop-up blockers or any other extensions.

Jeff
 

·
Registered
Joined
·
7,746 Posts
Spell check does not work right on multiple platforms or browsers. On ios/android I don't have the option.
With Firefox win7 and Firefox ESR on win10 it works sometimes. Miss spelled text goes form being underlined to not underlined after you have two lines of text and hitting the space bar after pasting text in makes everything in the text box underlined lined.
Site won't have any control over that. I believe that function is browser-dependent, though it's possible that scripting may be interfering. The scripting does things such as hyperlink URLs. Forum software typically has an option to turn on/off WYSIWYG formatting... which may help. I'm thinking this may be the "Toggle BB Code" setting beneath the post composition window...

51399


GIve it a shot and see what it does.
 

·
Registered
Joined
·
7,746 Posts
It worked perfectly fine before the upgrade... Funny how magically fixed now that I brought it up.
They don't have control over browser-based spell check. The part you cut-off does mention scripting, that formats and parses text in your replies. That, they do have control over. It's a mild annoyance on some of the sites that "randomly" hyper-link your text to spam-like ads.
 

·
That nut who spends way to much on a escort.
Joined
·
1,262 Posts
They don't have control over browser-based spell check. The part you cut-off does mention scripting, that formats and parses text in your replies. That, they do have control over. It's a mild annoyance on some of the sites that "randomly" hyper-link your text to spam-like ads.
Still does not change that it was magically fixed after bringing up the problem.
 
1 - 20 of 36 Posts
Top