FEOA Forums banner
1 - 5 of 5 Posts

· Registered
Joined
·
6,096 Posts
Discussion Starter · #1 ·
i replaced mine over a year ago since the last one failed and now this one is startin to go cuz of my driver side seat belt being delayed and noticed the brake light and fuel cutout light slowly fading in and out just like last time. what i wanna know is could this be the culprit that's keepin the starter engaged for about 3 seconds? i've been told it's the starter solenoid being at fault but i'm leanin towards the switch having problems cuz there is no voltage drop with the solenoid.
 

· Registered
Joined
·
6,096 Posts
Discussion Starter · #3 ·
at the PAP here in lakewood, ignition switches go for $3.50 so i'll just look for one from an escort with lower miles since i'm on a tight budget. i'm just tryin to figure out if the ignition switch would cause starter problems. i know it would cause it to not engage but is it possible that it would keep it from disengaging for about 3 seconds after the motor has started?
 

· Registered
Joined
·
6,096 Posts
Discussion Starter · #4 ·
allow me to stick my foot in my mouth cuz i just remembered somethin. after my old switch was fried and i was hot wiring the starter to start my car, it was doing this so the hot wiring might have done some damage to my solenoid. sorry for a wasted thread yall.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top