FEOA Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
i endlessly tried the search tool and had to resort to the epic fail posting :( sorry


on to the needed help


I cant for the life of me figure out where to put the coolant sensor its not the temp gauge one its the one that tells everything it needs more coolant i attempted to plug it into a couple other plugs that were similar definitely not the right ones and can no longer figure it out.

second minor thing is the clutch is perfect definitely can feel the grip but the shifter is stiff as hell effortless side to side but to put it into gear is like lifting a weight

any help would be greatly appreciated thanks
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
ok so that ECT is not it because its still there but we have an idea of where this one belongs. im not sure where to plug it in though.







 

·
Registered
Joined
·
149 Posts
I can only show you where my Low coolant LEVEL switch plugs in on my
95 LX wagon, the other end disappears into the right wheel well.



Tells us what year and model and you'll get more help maybe.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #7
yea thats what i said when i looked in the engine bay but its 100% the 1.9 the trans doesnt make any sense either dont know what the deal is but that cord was pulled out of somewhere and yea

also new thing just started when it starts it starts fine cold but if its warm turns but doesnt fire right away and if it does itll pretty much die is this air or spark related
 

·
Registered
Joined
·
927 Posts
Apollo64 said:
yea thats what i said when i looked in the engine bay but its 100% the 1.9 the trans doesnt make any sense either dont know what the deal is but that cord was pulled out of somewhere and yea

also new thing just started when it starts it starts fine cold but if its warm turns but doesnt fire right away and if it does itll pretty much die is this air or spark related
How about fuel related. USUALLY when an engine starts hard hot, it is running rich or waaayyy over advanced in ignition timing. Since the latter is not the problem...I'm leaning towards the fuel issue.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #9
i drove it a bit rough last night and it is starting a little better it doesnt die off while hot the revs just move up and down im gunna take a look at a couple things like that while im putting it back on today
 
1 - 9 of 9 Posts
Top