FEOA Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
My 1986 mk4 has been having issues over a few weeks with idleing. At first it would surge and die back but now won't tickover at all
I've done a little research and suspect maybe the Anti run on valve solenoid might be faulty, are these available as I can't seem to find any online?
 

·
Registered
Joined
·
182 Posts
Wow mk4 those are the ones from over yonder right? Have you checked eBay? Or burton? Not familiar with that car but I am shocked no one has chimed in yet
 

·
Registered
Joined
·
2,727 Posts
Well don't be too shocked, as this forum deals with North American Escorts and I believe Kenn is asking about an English Mk4 Escort.
So unlikely anyone here is familiar with his Escort.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Well don't be too shocked, as this forum deals with North American Escorts and I believe Kenn is asking about an English Mk4 Escort.
So unlikely anyone here is familiar with his Escort.
Yeah sorry about that guys, I didn't realize this was an American forum when I joined
I'm English living in France but my Escort was Spanish built, used to be the dogs bollocks 30 years ago but you rarely see one nowadays, most are long gone
 

·
Registered
Joined
·
2,727 Posts
I'm quite interested in learning about European Escorts, are they more like North American, or English?

Pictures would be nice.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
Hi Joey, my Spanish escort is the same as the English built ones apart from being LHD, I'm trying to post some pics but can't for some reason I've yet to fathom
 
1 - 13 of 13 Posts
Top