FEOA Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
480 Posts
Discussion Starter · #1 ·
Ok before I tell you guys the problem i want you to know i changed the spark plugs, distributor cap and wires.

When im on low rpms my car jerks, not alot but it jerks just a little like it was´nt getting enough gas or something.

I notice that it does´nt happen when im on 1st and 2nd gear only on 3-4-5 and the worst part is when im on the highway. Im getting pretty bad gas mealage too...

Any tips? I was thinking one of the sensors
91 gt, 160 000km

[ This message was edited by: FourDiceS04 on 30-04-2003 12:19 ]
 

·
Registered
Joined
·
709 Posts
how long has it been since you replaced your fuel filter? I replace mine every 3rd oil change. Does the car do this both when you first start it up and after it warms up? Is your check engine light on? (does it even work?) Has any work been done that could have affected the timing? If not, check it anyway.
 

·
Registered
Joined
·
2,709 Posts
Could be a problem with the ignition module. I know that those damn things have had all sorts of problems in the 91GT. Mine has problems with the idle, but it still drives and gets about 30mpg and has pretty good power, so I never changed it because my GT is gettin old anyways.
 

·
Registered
Joined
·
480 Posts
Discussion Starter · #6 ·
thanks for the replys I will check my intake tube and i know my fuel filter has been replaced not long ago.

It is raining today so i won´t be able to do any work today but i´ll will post the problem here tomorrow.

Pat
 

·
Registered
Joined
·
480 Posts
Discussion Starter · #7 ·
Ok I got my problem fixed yesterday and I figured I would post the problem here.

The problem was the flex pipe and because of this I had to change the exhaust going from the exhaust manifold to the cat.

This would explain why it was only at high speeds the flex pipe would bend and let air out and causing weird smells in the car and causing the car to choke...

Anyway, i hope in the future this could maybe help someone.
Oh yeah and it cost me 192$ "canadian" with tax and all it was a pretty good price compared to other garages...

Pat

[ This message was edited by: FourDiceS04 on 07-05-2003 11:40 ]
 

·
Registered
Joined
·
4,128 Posts
im having similar problems, rough idle with misfiring when cold..hiway cruising is rough, in 5th gear you step on the gas to go and it chokes and hesitates and bucks and jerks..

funky stuff. new plugs, wires, fuel filter, fuel pressure reg., cleaned injectors, recent fuel pump, good air filter...im at a loss....91 escort pony, 1.9 SEFi. any thoughts?
 
1 - 8 of 8 Posts
Top