FEOA Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter #1
ok i bought a 1994 egt for cheap.. geat body a lil fram rust. 171 000 k
drove it home started fine ran fine when it started 1000 rpm down to 800 after 30 seconds or soo ran beauty.. park it at my friends over night because i had no space.. next day.. it cranks turns over till the cows come home.. 1st thoughts fuel pump... call a friends.. pull the back seat feel some movement/ humming.. fuel pump seems ok .. what next.. take a screw drive take the coil pack wire off the disty and crank it.. any sparks no..
swaped the coil nothing lubed everyting othing replaced the coil pack modual... there nothing
inspected the disty cover it doesnnt look like the problem.. could be repplace but not the source.. like every part of the coil system has been replaced even the lil modual.. and ground connectors cleanedeven the ecu was changed to try like im stuped the only tthing betwenn the ecu and the disty that hasnt been changed is the cap the disty iselft and the wiring harenss for the motor... but again there is no spark even from the coild and we have verified no spark at the plugs.. i want to kno y im not getting ne sparking at the coil then from there on i think its ok. againthe car ran great this is y im absolutly dumbfounded the only other thing that is out of the ordinatry is in my 1996 lx when i put the key to acc icet my air ag light engine light etc.. the 1994 egt on acc no lights.. but when i put the highbeams on woith the lights on i can c that.. dunno if it helps at this point. thanks ...
 

·
Registered
Joined
·
4,556 Posts
Possibly a crankshaft position sensor, or ignition switch. Have you checked the timing belt? I broke a timing belt on my '88 one time and wasn't getting fire to the plugs.
 

·
Registered
Joined
·
126 Posts
Discussion Starter #3
so with a broken timeing belt the motor will turn over and everything.. at this point pulling the timming belt cover is nothing ... thanks im kerfuddled
 
1 - 3 of 3 Posts
Top