Drivetrain - No spark at spark plugs | Ford Escort Owners Association (FEOA)
  1. Wash your hands and do not touch your face, keep it safe and clean. Long live Feoa!

Drivetrain No spark at spark plugs

Discussion in 'Tech & Repair' started by Mike McKown, Jan 4, 2021.

  1. Mike McKown

    Mike McKown New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    20o1 ZX2 SR. I crossed the battery jumper cables. I blew the 100 fuse under the hood. Replaced that. Now the engine cranks but no spark at the spark plugs.

    What else got fried?
  2. marclar

    marclar Administrator Staff Member

    Messages:
    9,133
    Likes Received:
    645
    Trophy Points:
    413
    Location:
    seabeck WA
    ccrm, pcm, ignition switch, coil, literally any of the wiring,
    first place i would start would be to verify there is power at the coil, and verify the fuel pump is running. if the pump doesnt run, that is in indication the crank signal is not present.
    zzyzzx likes this.
  3. Joey_Twowagons

    Joey_Twowagons FEOA Member

    Messages:
    2,635
    Likes Received:
    1,256
    Trophy Points:
    413
    Location:
    Vancouver Island, Canada
    On the positive side, my MIL did the same thing recently on her Toyota and the only damage was the fuse. So although you seem to have more issues, hopefully your car doesn't have too serious damage.
  4. Mike McKown

    Mike McKown New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks so far. The car is outside. It'll take a couple days to check.

Share This Page