FEOA Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter · #1 ·
well i just got my new tail lights that justingt made and i bought offa him..problem tho... the plug at the end of the wiring from the lights is nothing like the one on my car..the bulbs are different too... so i got two plugs that do not match.. is there anything to get to solve this or do i need to go splicing wires and stuff i was hoping for an adapter or somethin? im probably wrong though ... any tips would be helpful.. thanks
 

·
Registered
Joined
·
385 Posts
you got them tim, sweet, do you like the? :?

about the contectors, don't your bulb conectors fit??? an essy thing to do is just cut one of the little nobs that are stopping the conectors from truning in? that worked for me with my wagon tails? mights work, all you need is a hobby knife?? should work.

Good luck, and sorry about the problems I thought they were the same conectors? SORRY :lol:

JustinGT :twisted:
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #4 ·
no prob man its just for some reason my tail light plug is real little and the one on these is a big white one that doesnt match at all hehe... i guess ima have to splice em? i mean my thing that holds the bulb is big.. if i just try somehow fitting mine it.. will it melt this thing cuz its alot bigger it seems
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #6 ·
cool thanks for the help guys... ill post some pics up when i get it all done.. im gunna wait until i get my door fixed cuz someone rammed into my door when it was parked...
 
1 - 6 of 6 Posts
Top