FEOA Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
636 Posts
Discussion Starter #1
my car has been pinging at 5-6 psi in 3rd gear+

i tested the fuel pressure today i was 41-42 at idle and i didnt have access to something to put pressure in the fmu but it was reaching 70-71 when i pinched the return line with vice grips.

it is intercooled. i dont have an oil catch can at the moment so a bit of oil/ junk from the valve cover gets into the charge piping ( i tapped the valve cover because no access to pcv in stock location )

there is one range colder sparkplugs.

I dont have an a/f guage of any sort sadly. college boy with very little money and since my stage 2 clutch is slipping i think its in order for a new clutch soon too :(
 

·
Registered
Joined
·
3,053 Posts
Running 93 octane?
Does it ping for just an instance or continuous? If it's just an instant you might be getting a boost spike that causes pinging and then it settles back down.

How many miles on the engine?..could be lots of carbon deposits increasing compression. Maybe the head was shaved at some point too.

Lots of variables. Your best bet would be to get or borrow a wideband so you can tell exactly what is going on. It still could be your fuel pump too, see if you can check fuel pressure under load while driving (tape pressure gauge to windshield)
 

·
Registered
Joined
·
636 Posts
Discussion Starter #3
umm 91 octane gas. engine has 200000 km but i just took the engine out of my other car and put it in this one ( head was off new gaskets everything looked okay )

its a continuous ping. i live in newfoundland canada so not many people have heard of a turbo let alone a wideband :)

ps it was pinging in old engine too ( i think thats why it blew up :) )
 

·
Registered
Joined
·
3,053 Posts
where is your IAT sensor located?
 

·
Registered
Joined
·
636 Posts
Discussion Starter #6
i just put my iat on the body i know it should be in the charged pipe but jeff said something about his getting heat sink.

ill pull off timing again if you guys really think its that but it seems to run too good to have a timing problem. or it may be 1 tooth off but then wouldnt the timing be 1 tooth off the next time around?
 

·
Registered
Joined
·
636 Posts
Discussion Starter #7
to add im not 100 percent positive what im hearing is pinging its basically like a high pitch clicking noise like a marble in a pop can but ticking at a contant rate kinda thing and only happens at like 6psi
 

·
Registered
Joined
·
3,053 Posts
Put the IAT in the pipe, otherwise it's going to think the air is cooler than what it is and advance timing. Put it in after the IC and see if it still pings.
 

·
Registered
Joined
·
636 Posts
Discussion Starter #10
well i put the iat sensor in the charge pipe ( about 10 inches away from throttle body ) still didnt do that much. the binging comes on hard but the quiets out a bit but is still as i hold wot. it may be because i put stright exhaust from turbo back spooling it up to quickly and the fmu not reacting fast enough


ps ( with computer management standalone or piggy back how does it inject more fuel just a different pulse width with bigger injectors? )
 
1 - 10 of 10 Posts
Top