FEOA Forums banner

21 - 38 of 38 Posts

·
Registered
Joined
·
1,927 Posts
lol robo, atta boy!

and fourdice, how are breasts at all related to this thread? unless i´m blind and missed something, which could be quite likely...i think it´s time to go home :cool:
 

·
Registered
Joined
·
1,884 Posts
you know what would solve all this free turbos for everyone I guess im gonna have to put a new post on how to install one and how they work being that there isnt any on this site ;-) ;-)
 

·
Registered
Joined
·
911 Posts
Discussion Starter · #23 ·
just make a tutorial...i made one on how to swap in and out a transmission for a gt and clutch...i´m sure someone out there would like that info, let alone, a turbo tutorial would alleviate alot of ppl´s questions and bitching.
 

·
Registered
Joined
·
8,915 Posts
Now I´m totally lost in this conversation...I think I´m just going to stop reading this thread. Yeah. Maybe I should play some Gran Turismo 3? Yeah. Sounds like fun to me! ;-)
 

·
Registered
Joined
·
911 Posts
Discussion Starter · #25 ·
the whole point was for ppl to find something that was bothering them and to bitch about it...then we all just chime in and we have some laughs about it...apparently, it became a "rip on me" thread....sooooooo fuck you who have a problem with my thread... in the famous words of eminem "raise one finger on both of your hands and waive it in the air like you just dont give a fuck"
 

·
Registered
Joined
·
8,915 Posts
haha damn dude. I was having a great day. All I did was hang a phone system, a speaker amp, and some 66 blocks on the wall. Then I punched down some wires. That´s it. talk about an easy going day. Plus tomorrow is payday so I´m not complaining at all. :-]
 

·
Registered
Joined
·
911 Posts
Discussion Starter · #28 ·
i dont fuckin care what ppl say nemore...just fuckin drop it..just tryin to start something new...u know new, somethin we never have here.
 

·
Registered
Joined
·
8,915 Posts
hehe yeah but you started an arguement, lately that´s all I´ve been doing :-] This is a forum to post information and share ideas about our scorts. You were complaining about doing just that. which didn´t make sense to me but I didn´t really say anything. Anyway. yeah stop with the arguing ;-) *being hypocritical*
 

·
Registered
Joined
·
911 Posts
Discussion Starter · #33 ·
ok, just thought i´d clarify that since...

btw, sorry i´m bein an ass today, customers at work are pissiin me off w/ their lack of computer skills..."umm, whats a backspace key" "how can i click on your computer when i dont see your computer...me:: no mam, there is an icon on your desktop that says "my computer""........"whats a desktop"

stupid ppl...
 

·
Registered
Joined
·
750 Posts
ok ive had that amp problem too...for me it was simple...take my hatch cover off and get some air...it was overheating....you should invest in a fan...or if you amp has a fan its screwed
 

·
Registered
Joined
·
911 Posts
Discussion Starter · #35 ·
ok, let me explain it a little better...

ppl are breaking into cars at my apartment complex like no other...its a nice place so i guess ppl just check here first...well i bought a garage and that did the trick for about 2 months until there was over 16 garages broke into, mine included...well seeing that 50 extra a month wasnt gonna help me, i cancelled my garage lease and stripped my car.. i took of the hatch cover so everyone could see what i had in my trunk...

well, to get to the point, i wanted to keep my system, but keep it mobile, so i screwed the amp to the back of the box, then i bridged my system like i always had it....part II.. i then took an extension cord and cut it up so i had just the ends... 3 terminals on the cords, 3 wires for amp...good idea i thought... so now i had a plug that consisted of my ground, remote and power.... so i could unplug my amp and box just like anyone could unplug something from their wall at home....took less than a minute to get my system out of my car....

then one day something went wrong...i had noticed that the wires for the plugs must have been smaller cuz my system wasnt as loud as it should have been. i was willing to sacrifise power for security. but one day my subs just quit bumpin. i noticed that one sub wasnt working, so i put it to the other sub and it worked. Even more of a thump sacrifice...well i brought it all back home and hooked the sub that i thought was blown to my reciever at home...it worked.. i thought this was odd, so i waited till the weekend to put it all back in car...well it worked for about 15 mins then everything faded out....well i had to go to work, so i just left it alone...at work on break i went out to see whats up...that sub stopped working so i just hooked it to the other sub by itself....this is when the cut out started...every time it would hit a beat, the amp would turn off....help out....the system never used to do this...what is wrong with it?
 

·
Registered
Joined
·
1,021 Posts
<TABLE BORDER=0 ALIGN=CENTER WIDTH=85%>[TR][TD]Quote:

[/TD][/TR][TR][TD]
09-04-2003 at 17:55, James92Scort wrote:
I´ve never met a girl that wouldn´t have bitten my head off if I said something wrong when she was PMS´ing.
[/TD][/TR][TR][TD]

[/TD][/TR][/TABLE]

:-Y HOW BLOODY DARE YOU SAY SUCH A STUPID THING!!!!!? SIMPLY UNTRUE!!!! :-Y GET STUFFED YOU ´ORRIBLE LITTLE SOD!!!!! :-Y ;-)
 
21 - 38 of 38 Posts
Top