FEOA Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Think mi valves are sticking but not sure for defo!!

Only been doing it a couple of days. Its hesitating when ive changed gears and its lost alot of power when its cold. It seems better when its warmed up!

Gonna change oil and filter first and see if that helps.

Anyone have any more suggestions what it could be???

:( :( :(
 

·
Registered
Joined
·
2,188 Posts
Sounds like it might be running rich to me. Check to see if you've got any soot collecting near the tail-pipe. Can you tell if your gas mileage has changed any?

If not that, you may just need a tune-up (spark plugs & wires).
 

·
Registered
Joined
·
2,371 Posts
lol, Loise I'm sure that you're not a dumb blonde, most blondes that I know aren't. but here's how to check the gas mileage. next time you fill up take the number of miles on your trip odometer and divide that by the number of litres you just put in. Then go look at the stock mileage for the car ( I would estimate somehere in the 30's for your car) and then see is there is a big difference in those two numbers. Best of luck determining your problem!

-G
 

·
Registered
Joined
·
2,188 Posts
Misfit_Zero said:
( I would estimate somehere in the 30's for your car)
Well, we have no idea with the units she'll be using.

What do you fill up on, Louise? Imperial gallons? litres? And do you drive in Miles or Kilometers?

*wishes we were all using the same metric system :? *
 
1 - 10 of 10 Posts
Top