FEOA Forums banner
1 - 4 of 4 Posts

Registered
2001 zx2
Joined
9 Posts
Discussion Starter · #1 ·
Have had the 01 zx2 in the garage for couple weeks started with the halfshaft boot blew then ball joints outer rods wheel bearings. 3rd owner I know of I guess the original did the majority of the modifications I'm sure I'll be getting into some of that later.
Point or question is. I'm running 1000w rms system 0/1 gauge for everything I have a mean green alt for a 92 xj. It's brand new I tore it down cleaned it (it's been sitting a few years) well jeep doesn't use plugs. So I read the book I know what the wires in the zx2 plug do but idk where to put them on the alt. Posted a few questions here and there emailed mean green got nothing. I'm down to a little wiring in the dash and she's ready to go so some help would be glorious
 

Registered
2001 zx2
Joined
9 Posts
Discussion Starter · #3 ·
Hypothetical
If I installed a (devise reading the systems voltage live.) And a switch could I essentially manually regulate when it's charging and shut it off ?
I wanted to install one anyway

The alternator that was on B4 is from a truck. (That's all the info I got oh or maybe a van.) 馃檮 The alternator was abandoned threw the winter in the the snow none the less. I have it in pieces still. Nothing seemed interchangeable.

Most expensive parts n work cheaper. Lolol awesome!
 

Registered
2001 zx2
Joined
9 Posts
Discussion Starter · #6 ·
Ahhh gotcha. Thanks for helping me understand that. I know a guy with a couple older dodge trucks . Trying to trade this one for said purpose built high output one. No takers :/
The focus alternator is only missing the orange wire that goes from the alts plug to the alt. Researching
 
1 - 4 of 4 Posts
Top