FEOA Forums banner
1 - 10 of 10 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I have 2000 escort zx2, it has a 2.0 zetec dohc with a manual tranny. I recently had to swap the engine, I found a good replacment at a local junkyard it came out of a 2000 zx2, the only difference in the 2 cars is the junkyard moter came out of a car with an auto trans. the only difference that I could see between the 2 engines is the crank sensors are positioned a little differently. I did the swap and now the moter won't start could the positioning difference of the crank sensor :? be the cause?
 

· Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
so are you telling me that there is a different sensor I can put in it, that the fact that the mounting holes in the blocks are both in different positions doesnt matter, I swapped the 2 sensors and it still doen't start, not sure how to remedy this problem.
 

· Premium Member
Joined
·
5,788 Posts
why did you have to swap the engine? If it was due to crank walk... make sure the flywheel didn't smack the original crank sensor and leave one of the tiny magnets in one of the holes.

This happened to us a few months ago, and it took us FOREVER to find it. Car wouldn't start, then would start, but wouldn't run for crap. found the piece of magnet and removed it... ran like a champ.
 

· Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
no it was because the timing belt went and i was told that because this engine is an interferance type engine that the valves were damaged. the ford dealership told me this and everything I read about these engines told me the same thing, so since I never did a valve job and to have one done would be expensive. I found a good motor for a real good price I decided to do a swap, I knew I could handle that, maybe a little more work but much cheaper. after I bought the replacment motor and had the original out I found a guy on youtube who claims that they are not interferance engines and was selling a video on how to he proves they are not and how to change a timing belt on the zetec engine, I bought one of his video's and he makes a good case, I may not have needed to do a swap after all. does anybody have any feedback on this information?
 

· Registered
1998 ZX2
Joined
·
10,101 Posts
What is wrong with these timing belt companies!? Gates says the SEFI, SPI, BP and Zetec engines are interference and so do all the autoparts stores websites. Somebody with first hand experience with these engines needs to send these belt companey a message, they are providing the wrong information to consumers and the automotive industry.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top