FEOA Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter · #1 ·
My '93 GT (AT, 157k miles) is idling low (a steady 500 rpm) in gear at stop lights etc. Out of gear, it is dead-on around 750 where it should be. Previously I had to replace the solenoid valve that opens up when you turn on the AC-- this one appears to still be working because when you first turn on the AC, there is a little blip in the rpm's and it levels back off nicely at 750. However, I think I have figured out that this is not the IACV proper, which appears to be located on the bottom of the intake manifold. Do you think I have the symptoms of IACV failure? If so, do you think it can be cleaned, what exactly do I need to do and use, and can anyone give me an approximate resistance I should find across the coil (assuming it is a solenoid)? Just need a little more info before I go tearing stuff off my motor. Thanks!
 

·
Registered
Joined
·
1,669 Posts
yeah, it could. I just had a vacuum leak in my BOV that would make the car idle at 500rpm, but when i fixed it, it now runs at 1400 or so (i had the idle adjuster screw maxed). check for a vacuum leak. maybe some of your vacuum hoses are just cracked and/or leaking.


--sarge
 

·
Registered
Joined
·
160 Posts
Discussion Starter · #4 ·
Thanks for the info-- I'll check the vacuum lines first, then pull the valve this weekend if need be. Hopefully the sitting-at-red-light, teeth-chattering vibration will stop soon.
 
1 - 4 of 4 Posts
Top