Light ticking on cold mornings? | Ford Escort Owners Association (FEOA)
  1. Wash your hands and do not touch your face, keep it safe and clean. Long live Feoa!

Light ticking on cold mornings?

Discussion in 'ZX2 1998-2004 2.0L DOHC' started by ZX2ner23, Jan 11, 2009.

  1. ZX2ner23

    ZX2ner23 Guest

    Messages:
    14
    Likes Received:
    3
    Trophy Points:
    0
    My 02 zx2 zetec has developed a light ticking when it's really cold outside. Anything below 32 degrees F it ticks. Ford told me that is was the computer advancing the timing to far causing spark knock, something these cars do regularly on cold days. Some have told me it could be a wrist pin or a rod or main bearing. Don't think it's in the engine though, cause it quits after 30 seconds of running. Any ideas or suggestions?
  2. ZX2Fast

    ZX2Fast New Member

    Messages:
    492
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Indiana
    What weight oil are you using? What oil filter are you using? Please don't say Fram. Use OEM filters. Not all filters have the anti-drain valve in them. Since our filters sit sideways, oil will drain out of them and out of the head. Premium filters have the valve in them so that oil will stay in the head. I know Motorcraft has the valve and so does Bosch. If Fram has it, it is plastic or paper and not rubber. Fram should be put out of bussiness.
  3. white-lightning

    white-lightning FEOA Member

    Messages:
    2,896
    Likes Received:
    1
    Trophy Points:
    186
    Location:
    Salem, VA
    The K&N has it too, but it cost a little more the Motorcraft.
  4. ZX2ner23

    ZX2ner23 Guest

    Messages:
    14
    Likes Received:
    3
    Trophy Points:
    0
    I use Motorcraft 5w20 oil and Motorcraft fl 2005 oil filter. I know it's associtated with a dry start but can't figure out why it only does it when it's cold or if I let it sit for more than a day.
  5. ZX2ner23

    ZX2ner23 Guest

    Messages:
    14
    Likes Received:
    3
    Trophy Points:
    0
    Were is the knock sensor located on the zetec engine? I need to unplug it.
    ddemier7 likes this.
  6. ZX2Fast

    ZX2Fast New Member

    Messages:
    492
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Indiana
    It is on the block, just under the head. Basically, if you reach behind the intake manni from the alternator side, you can find it. It has a squeeze clip and I think it is green in color. Although, I don't see how this could be causing spark knock. You can try higher octane fuel to see if that solves it. If not, the knock sensor isn't the issue. You might just have worn valve caps or cam lobes.
    ddemier7 likes this.
  7. ZX2ner23

    ZX2ner23 Guest

    Messages:
    14
    Likes Received:
    3
    Trophy Points:
    0
    After talking to many of my fellow mechanics we believe the tick is associated with a dry start. The problem is i can't tell if it's coming from the valve cover or the block. The cam lash caps seem to be an issue with these motors and I'm beginning to lean toward that diagnosis. Whats odd is by the time i get it to the shop the sound goes away and I can't find it with my stethoscope. How likely is it that the oil pump could be going out? Has anyone else had an issue with this ticking problem? What was your remedy? Any and all suggestions would be greatly appreciated and thank you in advance.
    ddemier7 likes this.
  8. ZX2Fast

    ZX2Fast New Member

    Messages:
    492
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Indiana
    I've never had the problem. Maybe you should try a full synthetic oil since it sticks better to metal and the Bosch oil filter. I think they might have two anti-drain valves in them. The lash caps aren't really a problem with this car. Sure it happens, but not that often. You can measure the cam to bucket clearence yourself with a feeler gauge if you remove the valve cover. I'm sure I can find the values for you if you want to do it yourself to save some money.
    ddemier7 likes this.
  9. ZX2ner23

    ZX2ner23 Guest

    Messages:
    14
    Likes Received:
    3
    Trophy Points:
    0
    If you could that would be great. But I think I fixed the porblem already. The pcv hose was cracked and as soon as I fixed it the knock went away. Don't know why but it did so far.
    ddemier7 likes this.
  10. ZX2Fast

    ZX2Fast New Member

    Messages:
    492
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Indiana
    Intake clearance: 0.11-0.18mm or 0.0043"-0.0071"

    Exhaust clearance: 0.27-0.34mm or 0.0106"-0.0134"
    ddemier7 likes this.
  11. ddemier7

    ddemier7 FEOA Member

    Messages:
    48
    Likes Received:
    5
    Trophy Points:
    8
    Location:
    Missouri
    Reviving this old thread from the dead. Having a similar issue and was thinking about changing the oil weight. My zx2 is not drivin every day.

Share This Page