FEOA Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I just bought a used 1999 escort. My keyless remote for door

locks did not work even after installing a new battery. I bought

a new one online. I used there program instructions, but could

not get the new one to work either. What could be my

problem?Thanks for your help..............Simon
 

·
Registered
1998 ZX2
Joined
·
10,070 Posts
Did the doors lock and unlock when you turned the key to start the programing? Did it then confirm when you pressed a button on the remote?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
madmatt

It did not do anything. Instructions said turn ignition from off to on position 8 times within 10 sec and to leave in on position. Doors would lock and unlock to confirm remote is programed. Got nothing.........simon
 

·
Registered
1998 ZX2
Joined
·
10,070 Posts
Which "on" did you turn it to? I have done this on my dads ZX2 and the key has to go from "OFF" to "RUN" 8 times for the programing to work, "OFF" to "ACC" will not work. It can be hard to get all the key cycles in because of the ignition lock when turning the key off. If you can't get it the first time turn the key off and try again. If it just will not work then your car either does not have keyless entry or the system is not working.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top