FEOA Forums banner
1 - 20 of 26 Posts

·
Registered
Joined
·
753 Posts
Discussion Starter · #1 ·
hey alright yet another problem from me, this time its my car. I noticed recently that when my car idles i can smell raw gas. i do not think this is normal nor good. Now keep in mind that i have an 89 LX. TBI (cfi) automatic. Ok now when i asked my brother he said its bc of the TBI. i dont think so, has anyone else with a first gen had this problem, im just a little confused, my car has 34xxx miles on it, original, and itll last quite a while more, any help would be appreciated
 

·
Registered
Joined
·
8,927 Posts
it may only have 34k miles on it but with it being 14 yrs old, things start breaking. check the fuel lines and connectors to make sure nothings eroded...then while smoking check for pools of gas... :wink:
as long as there aren't any strong fumes in an enclosed area, you won't blow up...honest :D
 

·
Registered
Joined
·
3,307 Posts
Sheesh...cars don't blow up anyhow.

You ever thrown a match into a gas tank?
Nothing happens except for a "Thump".....the gas vapour ingintes and then suffocates because of no oxygen.
A leak is different....but it will only burn a bit...but not explode (it's not a Pinto...lol)

Take out your back seat and check the seals around the fuel pump.

then look under the car and follow the lines to the fuel filter in the engine bay....there might be a break somewhere.

Then check the fuel rail for a blown O-ring on the injectors as well as the plastic clip connections between the feul filter and the rail.
 

·
Registered
Joined
·
8,927 Posts
Skuce said:
Sheesh...cars don't blow up anyhow.

You ever thrown a match into a gas tank?
Nothing happens except for a "Thump".....the gas vapour ingintes and then suffocates because of no oxygen.
A leak is different....but it will only burn a bit...but not explode (it's not a Pinto...lol)

Take out your back seat and check the seals around the fuel pump.

then look under the car and follow the lines to the fuel filter in the engine bay....there might be a break somewhere.

Then check the fuel rail for a blown O-ring on the injectors as well as the plastic clip connections between the feul filter and the rail.
Yeah I constantly throw matches in gas tanks. :p I know it won't do anything, thats why I said what I said: "strong fumes in an enclosed area" :wink:
 

·
Registered
Joined
·
753 Posts
Discussion Starter · #7 ·
ill check the seal around my ONE injector, remember i have the Throttle body injection, so i only have one injector over the throttle body. I know ill smell a little bit of gas, not as much as i do now[/code]
 

·
Registered
Joined
·
753 Posts
Discussion Starter · #8 ·
ok i have somewhat of an update, im running way too much fuel, or im not burning it all. This was pointed out to me by a buddy, when i hit the gas a puff of black smoke comes out of my muffler. And everyone i asked told me that im not burning all my fuel. Im running to rich so to speak, sort of choking the engine even at idle. My gas mileage has dropped. And i was told who cares just replace your fuel injector. Now ive been told that its about 45 bucks, or somewhere in there. And if i just happen to change it, would that do it?
 

·
Registered
Joined
·
8,927 Posts
if the fuel injector is getting the fuel to where it needs to go then it's not that. maybe you have too much carbon build up and the intake/exhaust valve isn't closing right? I have no clue. Someone who knows wanna back me up/shoot me down on this?
 

·
Registered
Joined
·
753 Posts
Discussion Starter · #10 ·
but some of the members in my car club say that its clogged. and its not misting properly, im lost on this whole TBI system, i dont know much, im gonna check my plugs tomorrow to see the color of them, but i think im getting TOO much fuel. But like i said im lost...
 

·
Registered
Joined
·
8,927 Posts
how can it be clogged and you're still getting *too much fuel*? that's a** backwards of logical thinking. :?

But go ahead and change it if you can afford the expense. It's always a good idea to eliminate the possibilities, that way you can get down to what it could be and solve it. :wink:
 

·
Registered
Joined
·
753 Posts
Discussion Starter · #12 ·
james i know it seems backwards but listen to my theory, IF the injector is clogged, or partly clogged its not going to mist the way its supposed to. it supposed to mist in the cone shape or whatever, BUT if its clogged most likely possibility would be that its sending a full drip. Making it harder to mix with the incoming air. Maybe im just thinking wrong it has been a long day, but it seems to be in the right. And the example that made most sense to me, if you shove something in a pressure washer, the clogged end comes out in a stream, not the cone shape or whatever.
 

·
Registered
Joined
·
15,617 Posts
I was wondering if you were keeping track of your gas mileage...

Anyway, check all he usual stuff, vacuum, air leaks, EGR, and clean off as many sensors as you can (and their electrical contacts). I doubt it is your fuel injectors. Clean your air bypass valve and throddle body. Might also want to check your fuel pressure.
 

·
Registered
Joined
·
8 Posts
I smell gas too!

I am lost too! Mine is a 97LX
I had to change EGR first and then EVAP solenoid (code 1443) since the check engine light was on and Is on again but scanning the same code and dunno what to do. I have not changed the O2 .I just changed the air filter.
Im more lost. Bottom line: I smell gas too!
 
1 - 20 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top