FEOA Forums banner
41 - 60 of 90 Posts

·
Registered
Joined
·
516 Posts
122k Now. I just had the atx replaced. Everything else runs great.
 

·
Registered
Joined
·
886 Posts
1998 ZX2 HOT with 113k miles.

Just put a clutch in it, but the throwout bearing gouged the crap out of the boss around the input shaft, so I also had to put a trans in. I had a '97 SPI trans with only 38k miles on it sitting around, so I put that in it....

It needs an alternator (the lights flare and the voltage shoots up to 18V when revved over 3500 RPM or so--regulator's shot, I guess) and a little bit of other work (sunroof won't pop the back end down anymore, heater/ac fan doesn't work), but it's a backup car for the wagon, which was where that '97 SPI trans was supposed to be going. If I can get the boss on the ZX2 trans repaired, I guess I'll use *that* for the wagon and enjoy the close-ratios and 4.10 rear.... Maybe I'll swap out 5th gear for something taller. I've got a while to think about it.... :D

C ya,
Dutch

UPDATE 19-May-2009: Heater controls were just left unplugged when the PO installed the stereo. Plugged it all back in, vacuumed and refilled the A/C and it's blowing ice cubes now.... :twisted:

UPDATE 22-May-2009: Replaced alternator and coil pack that was fried by the old alternator dumping 19V intermittently on the electrical system.... Runs much better now....

UPDATE 31-May-2009: Had to replace the Autozone clutch after only 2k miles and about 2 mos. at the end of May due to it doing a fine impression of a grenade while driving on a back road north of Tucson. :eek:
I got a South Bend Clutches TZ clutch and now wish I'd bought that one first.... What a great clutch!! :twisted:


UPDATE 1-Aug-2009: Replaced rear wheel bearings a couple weeks ago. Now up to 116525 miles....
 

·
Registered
Joined
·
2 Posts
154000 miles have replaced the alt, serpentine belt, and a couple of tie-rod ends. Strong, dependable, easy to drive-5 speed. pretty durn fast for a stock 2.0 liter motor.
 

·
Registered
Joined
·
296 Posts
My 99 SE has 125k on chassis, 80k on Zetec motor

My NEW 03 ZX2 has 47k miles
 

·
Registered
Joined
·
9 Posts
1999 with 193,000 on it. I have only had this car about a year, but have driven it all around the country and have put over 20,000 miles on it just this year (was at around 172k when I got it). It still drives very good, although I did have to replace the timing belt a couple of months ago. Other than that, still running strong.
 

·
Registered
Joined
·
7 Posts
99 MTX with 88k on it. Bought a little over a year ago when it had 62k on it. It is in great shape, and runs great. I am one of those hypermiler guys, but I don't go overboard like some. Since I have owned this car, I have averaged over 40 miles per gallon. Check it out over at ecomodder.com by clicking the graphic in my sig.
 

·
Registered
Joined
·
773 Posts
My buddy's has 409,067 miles right now! The motor has never been rebuilt, so needless to say, it's pretty tired! it is currently sitting in his yard right now, as it's running on 3 cylinders.
 

·
Registered
Joined
·
37 Posts
Mine has 13000 miles... Bought a few days ago with 12.833!!!! Might be the lowest mileage zx2 in the country!!
 

·
Registered
Joined
·
23 Posts
1999 Red , Cool, Auto, 2 owner, 154,000 mostly hwy miles.
 
41 - 60 of 90 Posts
Top