hose problem | Ford Escort Owners Association (FEOA)
  1. Wash your hands and do not touch your face, keep it safe and clean. Long live Feoa!

hose problem

Discussion in 'Tech & Repair' started by cymru, Jan 17, 2005.

  1. cymru

    cymru Guest

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    i have just aquired a 1.4 lx '92 and have a heater problem .......

    There is no heat at all in the car , so upon further investigation there are 2 hoses disconnected both the same size and dissappear into the bulkhead. right hand side just above the gearbox .

    nearby there is a 3 way hose splitter i am assuming that this is where the problem is and why the previous owners bypassed the heater matrix inside the car .

    question : where do the hoses go , i want to be able to reconnect the matrix and find out why it was disconnected in the first place ( sneaky feeling that it is leaking ) but i would rather replace the matrix than freeze.

    can anyone help with the location of the feeds and returns from the block and radiator??????

    in addition i have a slight hestiation at low speeds any ideas would be appreciated
  2. highanddry

    highanddry Guest

    Messages:
    8,446
    Likes Received:
    5
    Trophy Points:
    0
    This is a 1.4L you have?

    Must be a European car. Almost everyone here is North American.

    Please post a pic of the engine compartment and the bulkhead (we call it a firewall). I'm pretty sure I understand your situation, but I wanna make sure there are no layout differences. It sounds like the hoses to and from your heater core were disconnected and short-circuited together due to a leaking heater core.
  3. cymru

    cymru Guest

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    ahh yes i didnt realise this was NA site the uk version i have is a 1.4 lx ... i am assuming that they have bypassed the matrix ........ but the two open ends of the hose are right above the ( on my model right above the gearbox ....or should it be transmission ??) i am currently waiting for the workshop bible to arrive ....but in the meantime im freezing . the thing is im an austin rover trained mechanic but i have only glanced under the bonnet ( hood ) and saw this problem ...so i assumed that it was a popular workaround for a leaking matrix
  4. highanddry

    highanddry Guest

    Messages:
    8,446
    Likes Received:
    5
    Trophy Points:
    0
    That is certainly how I would (in the short term) deal with a leaking heater core (matrix).

    On my 91 1.9L LX, the heater core is a bit of a pain in the arse to change. The heater core taps come through the firewall (bulkhead) from the passenger compartment right in the middle of the firewall (bulkhead).

    The hose that supplies the heater core with hot coolant is teed back in close to where the thermostat is (hottest coolant that exists the engine). The heater core (matrix) return line goes back toward the water pump, where the coldest coolant is (other side of the engine).

    Trace the lines. Perhaps that description will confirm what has been done.

    Good luck.

Share This Page