FEOA Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
hey, i don't know to much about escorts, and i'm asking this question for my mom. whenever she turns her highbeams, the headlights will go out for a second or two then come back on. and lately she says it's getting worst, if anyone has any advice i'd greatly appreciate it, thanks in advance. oh and it's a 96 ford escort 1.9l.
 

·
Registered
Joined
·
2,188 Posts
Is it cold where you live? The high beam relay might be a little gunky inside, which could cause it to switch the power over very slowly.

Does it happen when switching back to the low beams?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
yes it's cold here...my mom just said that when it got cold is when she noticed it. and no it doesn't do it going back to low beam. thanks any more info will be greatly appreciated.
 

·
Registered
Joined
·
2,188 Posts
Definitely sounds like the relay. Unfortunately, I don't know where the relay is located off-hand.. maybe someone here does. A new relay shouldn't cost very much and is as easy to replace as a fuse. If you can find the relay, try swapping it out for the low beam relay and see if the problem reverses (low beams come on slowly).
 

·
Registered
Joined
·
5,296 Posts
Off the top of my head I believe it's under the dash, above the cabin fuse box. While under the dash, turn the lights on and off. The immediate click will be normal lights. A delayed click when you put the high beams on will be the defective relay :wink:

Hope that helps :D

Matt 8)
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
Thank you guys very much. I'm going to look at it on thursday, so i'll let you know what happens. And again thank you very much. :D
 

·
Registered
Joined
·
7 Posts
The problem with mine is the high beam and hi beam indicator lamp works if I move the multi-function (headlight and turn signal) switch to the temporary, flash-to-pass position (pull towards driver). But if I move the switch from the low beam position to the permanent high beam position (push towards dash), the high beams will not light and the hi beam indicator lamp doesn't illuminate.

Are there two relays or does the flash-to-pass not go through a relay or what?
 

·
Registered
Joined
·
2,188 Posts
The relay should be the same.. it sounds like your problem has to do with the switch in the stalk on the column. You can probably get a used one out of a junkyard for cheap.
 
1 - 8 of 8 Posts
Top