FEOA Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
I´ve got a strange "dead spot" in my ´93 EGT. When the throttle is just opened up it takes about 1 second for anything to happen. During this second the motor seems to stop runnning. All the usual tune up things are done, cap rotor, plugs wires, plugs, airfilter, timing, timing belt. I just replaced the timing belt as it was really sluggish. I heard they like to jump time and it did in a big way, 3 teeth on the intake, one tooth on the exhaust. With the old timing belt it did the same hesitation as it does now.
I was thinking it might be a dead spot in the TPS, is this a common problem on EGT´s?
 

·
Registered
Joined
·
395 Posts
I keep getting a "flat spot" too.It´s not like it dies or any thing,more like it´s just not responsive some times like when accelerating there´s like a sweet spot where it makes all kinds of power but it´s not always in the same place, like you have to pedal tune it while your driving.Tune up gets rid of it but only for a few months(3 or 4000mi).No codes. Maybe I should let it go for awhile and see if any come up?
 

·
Registered
Joined
·
4 Posts
<TABLE BORDER=0 ALIGN=CENTER WIDTH=85%>[TR][TD]Quote:

[/TD][/TR][TR][TD]
On 2002-05-20 17:09, PTMD wrote:
I keep getting a "flat spot" too.It´s not like it dies or any thing,more like it´s just not responsive some times like when accelerating there´s like a sweet spot where it makes all kinds of power but it´s not always in the same place, like you have to pedal tune it while your driving.Tune up gets rid of it but only for a few months(3 or 4000mi).No codes. Maybe I should let it go for awhile and see if any come up?
[/TD][/TR][TR][TD]

[/TD][/TR][/TABLE]HOW TO STOP FLAT SPOT you all need a computer upgrade yes it´s that simple. in addtion you gain more power with better milage. and it´s just a program that hocks up to your diagnosis jack under the hood, and simply downloads a new program to the ecu (computer).
 

·
Registered
Joined
·
85 Posts
But the ECM on an Escort GT engine is not rewritable, right? And I cannot recall anyone who has found that an upgraded chip helps much with power, at least not on a naturally aspirated BP. Anyone have some experience with this?
- Rob
 

·
Registered
Joined
·
1,178 Posts
my lx-e doesn't open up until past 3k. I had a thread on the VICS system where we talked about such experiences. I usually ride/dump the clutch around 3k to make that flat spot disappear but unfort. it carries into 2nd gear if you chirp..the revs just don't hold on. I do need a tune up though :)

start sprayin earlier, lol.
 

·
Registered
Joined
·
478 Posts
i have a simular problem bettween 1000 -2000 rpm it spuders and
has backfired through the intake .1.9 port and polish 3.8 tb all match ported intake bored 30 over high comp pistions ,balence and blue printed
89 gt header 95 maf , 19 lb injectors (passed smog) ! runs low 17
16.9 once what could it be ? :roll:
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top