FEOA Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
178 Posts
Discussion Starter · #1 ·
alright, i´m frankly pissed off right now, i spent over $$140 and over 5 hrs worth of work replacing my clutch, and now, the car doesn´t even work, it won´t start....now, would this be worth while? finding another 1.9l engine, and rebuilding it during the winter, have it ported polished, the whole deal? or just rebuild my current engine? either way, i´ll be spending alot of money, but i figure, i could have a decent car if i rebuilt the engine, and in the process cleaned her up....got her running and looking great?? i do have a job, and i´m sure it will take me longer to do this, but i have time, i don´t have a g/f so, why not spend my money on my car? so, if you think it´s a good idea, just let me know....if not, let me know my options, i´m open for all suggestions...thnx partners

Eric
 

·
Registered
Joined
·
709 Posts
Okay lets take this on step at a time. buying another engine when the car won´t start is like buying new shoes because the laces came untied. Tell us what it does and we may be able to help you. remember- you drove the car into the garage, it should drive back out. keep a cool head and we might be able to help. btw where are you located?
 

·
Registered
Joined
·
178 Posts
Discussion Starter · #3 ·
alright,

we replaced the clutch, we ended up breaking a nipple off of the distrib. cap...and the nipple off of the coil....everything back together.....we turn the key.....the engine turns, and all it does is go, (sound of the engine rotating) and it pops, like a backfire.....it does it thru all for cylinders, and it doesn´t start up....once the key shuts off, the whole car shakesas if it was going to start... but it doesn´t....so, what we have is, engine rotation,spark, and gas............what could it be...i would like a quick answer so i can fix my car and drive my ass to school....thnx guys...
 

·
Registered
Joined
·
1,204 Posts
did you replace the cap and coil? seems like the place to start. also check anything related to it. IE did the main ignition wire get hosed a long with it.
 

·
Registered
Joined
·
178 Posts
Discussion Starter · #5 ·
yes, we replaced the coil/distrib cap....we check most of the connections...........now, we think for some reason the injectors aren´t firing....could this have anything to do with it? what should i check for this?
 

·
Registered
Joined
·
709 Posts
alright, first double check then triple check the timing. then make sure the plug wires are on in the correct order. I know but we have all done it myself just last weekend on a 350 of all things! then make sure that all the injector wires are connected solidly. You can use a test light or a meter to check and see if power is indeed getting to the injectors. be thorough and the problem will stick out like a sore thumb.
 

·
Registered
Joined
·
106 Posts
Birddog is right. First, check the position of the rotor in relation to the contacts of the distributor cap. When at top dead center, the rotor shoulc be pointed at the #1 cylinder contact inside the distributor cap. Once you have confirmed that, check that your wires are all run from the correct cap connector to the proper cylinder. It sounds like you have two, or more, plug wires run incorrectly. Years ago, there were two reasons to do this. One was to clean out the carbs, since it would belch fire up through the intake system and the carb (quite exciting to see), and the second, was to sabotage someone´s car. You see, back in the day, American iron didn´t have an inside hood latch, so it was quite easy to pop the hood and swap the wires before the driver came back to the car. Don´t ask me how I know.

Keep us updated.
 

·
Registered
Joined
·
178 Posts
Discussion Starter · #9 ·
alright, the timing belt is perfect.....triple checked that puppy, we even static timed it....(rotate the engine till the 1st cylinder is up).....now, tomorrow i will check dem wires....so, i´ll let you know....as for the wires, everything seams to be connected tightly, i´m gonna have to use the voltmeter to test it....i´ll keep you posted....

Eric
 
1 - 9 of 9 Posts
Top