FEOA Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
1,335 Posts
Discussion Starter · #1 ·
not sure what the deal is. the warning lights are all functional and the gauges themselves are working fine, but they won't light up when i turn the headlight switch on. the only thing i can see in the vicinity that may have something to do with it is a gray, three hole plug on the far left back side but i can't find anything it'd plug into (fumbling around in the dark) anyone know what the deal is?
 

·
Super Moderator
Joined
·
6,174 Posts
you didn't bump the dimmer switch did you?
 

·
Registered
Joined
·
4,580 Posts
Not sure what model you are driving, but on my '88 there's a separate fuse for the dash lights I've had it blow a couple times. Might want to check to see if your car has a separate fuse for the dash lights. On my '88 it's a 5 amp fuse. As a matter of fact it's the only 5 amp fuse in the panel.
 

·
Registered
Joined
·
3,149 Posts
I would try popping out your dimmer switch and testing the pins in the connector with a meter or test light to see if current is making its way up to the dimmer. If so, but the gauges still don't light up, your dimmer switch may have died?
 

·
Registered
Joined
·
1,335 Posts
Discussion Starter · #9 ·
nope, if the dimmer switvh is no good none of the lights will work. i've had it out in the process of gutting and every light in the car is basically dependent on that thing so i know it's fine
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top