FEOA Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
172 Posts
Discussion Starter · #1 ·
The gas gauge just quit today, on my '02 SE Escort. It's showing full, but it isn't full. Does this sound like an expensive fix? (I can't do it myself.)
Thanks for any comments!!!
 

·
Super Moderator
Joined
·
6,053 Posts
most likely it's the sending unit, although it could be the gauge itself or something in the wiring. does it move at all when you turn the car off?
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #3 ·
pextor said:
most likely it's the sending unit, although it could be the gauge itself or something in the wiring. does it move at all when you turn the car off?
Thanks for replying! The gauge moves slightly---maybe 1/16 - 1/8 of an inch? Mostly it wants to go OVER the full mark. The car has quite a bit of gas in it.
What would you guess would be the WORST cost for someone to repair it?
Thanks again!
 

·
Super Moderator
Joined
·
6,053 Posts
sounds like the sending unit is bad. i'm not sure if it's part of the fuel pump or not, worse case they would have to replace the pump assembly then it would be a couple hundred bucks. if it's just the sending unit it should only be like a hundred bucks.
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #5 ·
pextor said:
sounds like the sending unit is bad. i'm not sure if it's part of the fuel pump or not, worse case they would have to replace the pump assembly then it would be a couple hundred bucks. if it's just the sending unit it should only be like a hundred bucks.
Thanks for your message, Pextor!
buzzyj
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #6 ·
buzzyj said:
The gas gauge just quit today, on my '02 SE Escort. It's showing full, but it isn't full. Does this sound like an expensive fix? (I can't do it myself.)
Thanks for any comments!!!
Well, I sure do feel silly this morning! I just took my car to the local Ford Dealer, and they checked out the gas gauge, ETC., and came back and told me there's nothing wrong with the the gauge or anything else connected with it. So, it looks like I just hadn't used much gas, since the last time I filled the tank. I thought the gauge should be down maybe a quarter of a tank, but it appears that I was wrong! I'm wondering if my brain ain't working good? It cost me $39 plus tax (8%). Just call me "the jerk"!
Thanks again for your attempted help!!!
 

·
Super Moderator
Joined
·
6,053 Posts
still a cheap repair bill lol
 

·
Registered
Joined
·
9,941 Posts
You should be able to safely drive 300 miles on a full tank without the worry of running out. If the gauge is still pegged after than amount of travel then something is wrong.
 
1 - 8 of 8 Posts
Top