FEOA Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
624 Posts
Discussion Starter · #3 ·
kikoy said:
you have a tach?....see what rpm are you in when it does that...if none...what are the other symptoms?....
no tach!,i have noticed that when i rev it when its in park, it idles high after i do that, and all it does is sputter. and it only does it in idle not drive so i am stumped
 

·
Registered
Joined
·
365 Posts
my car does the same when am in neutral or stepping on the clutch....am trying to see what is is though...anyway hope you find it faster than i do....

may we have fun.....
 

·
Registered
Joined
·
911 Posts
hear any air hissing under hood? If so could be vacuum. Idle controller is another possibility, umm, pretty much anything in the electrical ignition category (mainly the ignition module, stuff like that.)

Best bet is to take it to a shop and have them diagnose it, then refuse their repair quote and do it urself. I cant diagnose the problems myself so i have someone do it for me and then i fix it myself.
 

·
Registered
Joined
·
624 Posts
Discussion Starter · #9 ·
92gt5spd said:
hear any air hissing under hood? If so could be vacuum. Idle controller is another possibility, umm, pretty much anything in the electrical ignition category (mainly the ignition module, stuff like that.)
thanks and yes i do hear a hissing from under the hood! i wonder now which vac lines it could be
 

·
Registered
Joined
·
911 Posts
check the ones that go into the firewall and the ones that go under your intake. Get some soapy water and becareful not to get it on the hot engine or it will steam and be pointless. Once you got the soapy water on ur pipes, just look for bubbles.
 
1 - 11 of 11 Posts
Top