FEOA Forums banner
1 - 11 of 11 Posts

· Registered
Joined
·
321 Posts
Discussion Starter · #1 ·
ok so i took my sending unit out to see if it works right...after i ran outta gas an it said full...no it dont work...they only sell the unit with the pump...there a way to fix it...or buy just the unit without the pump?
 

· Registered
Joined
·
314 Posts
I just made a thread about this a few weeks ago. they do sell the hangar/sending unti seperate.
 

· Registered
Joined
·
314 Posts
They're not the same. Almost, but the connections are different.
 

· Registered
Joined
·
96 Posts
Does anyone know if I take the sendin unit out of a later model ford( mustang, escort, etc ) how hard it would be to hook up to a new fuel gauge that requires the older sending units since their Ohm reading is different then ours
 

· Registered
Joined
·
321 Posts
Discussion Starter · #11 ·
well good news...but first ill say this...

a junkyard wanted 50 bux for just the sending unit itself..a used one..i said wtf no way...

this mornin i took mine out...unbolted it from the holder thing...it read the right ohm..well close when it was full...about 3/4 to half a tank it had no ohms showing...

took it inside an took the plastic thing apart carefully...relizing how simple they are ifigured id clean it up...so i did making good connections again.

put it back in my car an turn the key on an bam..went from full to empty...now im almost outta gas but at least i wont run out again.

also the red wire coming from the tank is the on for the unit for ref...

lower the ohm less gas higher the ohm more...

hope this helps other members
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top