First real post of the new forum... | Ford Escort Owners Association (FEOA)
  1. Wash your hands and do not touch your face, keep it safe and clean. Long live Feoa!

First real post of the new forum...

Discussion in '2nd Gen 1991-1996 1.8L DOHC' started by Misfit_Zero, Sep 13, 2004.

  1. Misfit_Zero

    Misfit_Zero New Member

    Messages:
    2,371
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rancho Cucamonga, California
    Okay, so I had this thread going over at ERDT right before it went down. Basically I have been hearing a mid-ranged hum coming from the area of the front right tire. This sound comes and goes, but it doesn't stop when the car does. I'm thinking it is just the Power steering belt slipping a bit, but in case i tighten that and it doesn't fix the problem, any other ideas?
  2. TurboSupra12

    TurboSupra12 FEOA Member

    Messages:
    6,259
    Likes Received:
    3
    Trophy Points:
    338
    Location:
    Newmarket
    is it sporatic? or like only when hot, only when cold,e tc?
  3. Misfit_Zero

    Misfit_Zero New Member

    Messages:
    2,371
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rancho Cucamonga, California
    somewhat sporatic, but much more often happens when the engine is warm. I haven't heard it for a little while now, I just drove for about an hour in the southern Cali heat, so it was nice and warm but no noises. I've heard it three times when the car is first started after I get out of work (very cold enginge @ 5 in the morning) but I know the P/S belt is loose because it squeals when the car starts sometimes, I needed to tighten it anyway, so we'll see if that fixed it.
  4. chadgore

    chadgore New Member

    Messages:
    899
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    wilmington nc
    check all of your belt tensioners and pully, you may have a bearing going bad.
  5. 94GT5MT

    94GT5MT Guest

    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    0
    Damn, this is an old thread haha. Diggin it up from the GRAVE! I dunno why, it seemed like a good idea at the time.
  6. ALIEN3T

    ALIEN3T New Member

    Messages:
    1,359
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    buena park ca
    wqell the car is gone, and the engine is runnig good in my car. clutch is going good in the 2 door wagon, wheels are in temecula. and the calipers are int he garage still. and soemoen has the harness. so the problem got fixed but in a no fun way.

Share This Page