Feoa Community! (Google Cloud Move) | Ford Escort Owners Association (FEOA)

Feoa Community! (Google Cloud Move)

Discussion in 'General Discussion' started by 93scortluv, Apr 5, 2018.

  1. 93scortluv

    93scortluv Administrator Staff Member

    Messages:
    3,924
    Likes Received:
    149
    Trophy Points:
    315
    Location:
    Rhode Island
    The company that owns feoa.net will be moving the site to Google's cloud based platform, I am reaching out to you our members to inform you everything should go smoothly, but if not, the company reps have ensured us that they will fix any problems that crop up.

    So I will update this with more information once I have it.

    I believe in full transparency so you are learning of this as I have just learned of this.

    https://www.feoa.net/threads/google-cloud-move.111793/
    Pyoro and denisond3 like this.
  2. Intuit

    Intuit FEOA Member

    Messages:
    7,461
    Likes Received:
    878
    Trophy Points:
    313
    Location:
    Southwest Ohio
    Thanks for the repost. I wonder whether this move is related to or was spurred by the downtime that the forum(s) experience a few weeks ago.
  3. 93scortluv

    93scortluv Administrator Staff Member

    Messages:
    3,924
    Likes Received:
    149
    Trophy Points:
    315
    Location:
    Rhode Island
    I'm not sure, we rarely have contact with the owners at times, but it's possible and since google are a cheaper hosting method (knowing I would of used amazon aws or ec2 personally) it makes sense.
    zzyzzx likes this.
  4. Itchigo

    Itchigo FEOA Member

    Messages:
    354
    Likes Received:
    107
    Trophy Points:
    193
    Hope things work a little better. Sometimes it times out in just changing pages, or 30-45 second page load times. More often than not, but sometimes it's ok. But other sites (including my own site) I go to don't have the same issue. Using FF BTW.

    Just curious after reading your comment. Is this site sponsored by Ford, or outside people?
  5. pextor

    pextor Moderator Staff Member

    Messages:
    5,802
    Likes Received:
    729
    Trophy Points:
    413
    Location:
    Lancaster, pa
    I believe the company that now owns FEOA is called auto forums.
  6. Itchigo

    Itchigo FEOA Member

    Messages:
    354
    Likes Received:
    107
    Trophy Points:
    193
    Thanks Pextor, didn't mean to pry but inquiring minds...
  7. 93scortluv

    93scortluv Administrator Staff Member

    Messages:
    3,924
    Likes Received:
    149
    Trophy Points:
    315
    Location:
    Rhode Island
    we are owned by the fine people at http://www.verticalscope.com/
  8. pextor

    pextor Moderator Staff Member

    Messages:
    5,802
    Likes Received:
    729
    Trophy Points:
    413
    Location:
    Lancaster, pa
  9. Itchigo

    Itchigo FEOA Member

    Messages:
    354
    Likes Received:
    107
    Trophy Points:
    193
    Thanks! I check out some of the bike forums, but the ones I saw were mostly Spam.
    [​IMG]
    AG-Admin likes this.
  10. Intuit

    Intuit FEOA Member

    Messages:
    7,461
    Likes Received:
    878
    Trophy Points:
    313
    Location:
    Southwest Ohio
    Spoiled ham is good for you.

    In this day and age, it's hard not to make a joke out of a (very) fine people comment LoL... :D:cool:

    Seems to be a little quicker... has the move yet occurred or is this placebo effect ?
  11. 93scortluv

    93scortluv Administrator Staff Member

    Messages:
    3,924
    Likes Received:
    149
    Trophy Points:
    315
    Location:
    Rhode Island
    I'm guessing an effect since I've not heard anything about the site yet.
  12. 93scortluv

    93scortluv Administrator Staff Member

    Messages:
    3,924
    Likes Received:
    149
    Trophy Points:
    315
    Location:
    Rhode Island
    ran a tracert and the site is still showing softlayer/network layer. so guess we are not moved currently.
  13. Itchigo

    Itchigo FEOA Member

    Messages:
    354
    Likes Received:
    107
    Trophy Points:
    193
    I'm wondering if the slowness is my PC or not. It's intermittent here, and it seems to be slow only on certain sites.

    Edit: Not as bad today.
    Last edited: Apr 10, 2018
  14. 93scortluv

    93scortluv Administrator Staff Member

    Messages:
    3,924
    Likes Received:
    149
    Trophy Points:
    315
    Location:
    Rhode Island
    The site is performing like it should.

    12 57 ms 56 ms 47 ms 5e.d3.a86c.ip4.static.sl-reverse.com [108.168.211.94]

    pings are also low to it.
    denisond3 likes this.
  15. Itchigo

    Itchigo FEOA Member

    Messages:
    354
    Likes Received:
    107
    Trophy Points:
    193
    I figured, thanks. I shoveled out my browser, and got 116 down on speedtest.net. Still have some work to do apparently.
  16. 93scortluv

    93scortluv Administrator Staff Member

    Messages:
    3,924
    Likes Received:
    149
    Trophy Points:
    315
    Location:
    Rhode Island
    we have had a little update, the site does not seem to have been moved just yet. our owners should provide more information shortly
  17. cwol97401

    cwol97401 FEOA Member

    Messages:
    701
    Likes Received:
    221
    Trophy Points:
    193
    Location:
    Midwestern Oregon
    It seems that Tapatalk has been disconnected. Do you have an idea whether it will be re-implemented?
  18. 93scortluv

    93scortluv Administrator Staff Member

    Messages:
    3,924
    Likes Received:
    149
    Trophy Points:
    315
    Location:
    Rhode Island
    That would be news to myself, I'll poke our contact and see what they have to say.
  19. AG-Admin

    AG-Admin Administrator

    Messages:
    101
    Likes Received:
    27
    Trophy Points:
    128
    which bikes are you looking for? I can find ones that have a better community or larger one.

    Tapatalk is working for me. Which device are you using and when was the last time you updated the app?

    lee
  20. Itchigo

    Itchigo FEOA Member

    Messages:
    354
    Likes Received:
    107
    Trophy Points:
    193
    I have a 1982 Suzuki GN125 (streetbike), and was hoping to get some ideas on a problem. I clicked on a couple links from the "Powersports" page. I'm the original owner. Those pics are from the late 80's, and 2013.

    That reminds me, I have to update Tapatalk on my own forum.;)
    http://roguepinball.com/

    Attached Files:

Share This Page