Electrical - fan | Ford Escort Owners Association (FEOA)

Electrical fan

Discussion in '2nd Gen 1991-1996 1.8L DOHC' started by kitt440, Jul 16, 2013.

  1. kitt440

    kitt440 FEOA Member

    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    106
    Hey guys, I got a 91 gt. I turned it into a racecar and just wire the fan directly to a switch. Problem is, every time I turn on the fan when the cars running, it shuts off but if the fans on and I start the car it seems to run fine. I used one wire for power and another for ground like normal but the fan itself has three prongs, not sure if that makes a difference. Any ideas?
  2. DrunkinMist

    DrunkinMist FEOA Member

    Messages:
    436
    Likes Received:
    4
    Trophy Points:
    168
    Location:
    Lacey, WA
    is it an aftermarket fan or you talking about the plug on the fan it self? if your talking the plug from the stock harness then what i can understand its the high speed switch it it reaches a temp it kicks it up a notch *bam* and throws it in to high gear to increase cooling. my plug is dead so i am tring to find where the control unit or units is.
  3. kitt440

    kitt440 FEOA Member

    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    106
    It is the stock fan and I'm not using the existing wires. I have wires I cut that go directly from the switch to the fan prongs where the plug is suppose to go.
  4. insomniac

    insomniac FEOA Member

    Messages:
    193
    Likes Received:
    2
    Trophy Points:
    178
    Location:
    Westland, MI
    i think the three prongs are ground, ac/defrost, and temp sensor not sure if there is different speeds. i ran mine with a relay straight from the battery and found a power source inside thats always hot for the switch.

Share This Page