FEOA Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Ok, my fan does not come on AT ALL. Not when the car is hot, and not when I turn AC on. Never. I looked in my under-the-hood fuse box, and there is no relay in there. No black box inside there. I Googled for pics of the relay so I could find it (I don't know all that much about cars), and this website came up (AWESOME site, btw!). Looking at the pics I found here, I think my relay may be UNDER that under-the-hood fuse box...does that sound right?

Oh, and I THINK I am in the right threads...I have a 1996 Ford Escort Wagon (LX). It was my mom's before me, my cousin's before her, etc...and there have been backyard mechanics AND shops that have worked on it, so G only knows what may or may not have been taken out/replaced, whatever.

My car overheats unless I'm on the freeway, and my AC only blows cold on the freeway (60+mph).

And, I'll toss in another (hopefully easier) question...is there any way to boost my mpg? Something not TOO expensive?

Thanks!

Anndrea
 

·
Registered
Joined
·
1,032 Posts
hello and welcome to the site. i will not tackle the question about the fan, however i will give you an idea of what to do about the mpg.

make sure the car gets an oil change regularly. make sure the spark plugs and wires are changed accordingly. some of the sensors in the hood area will help promote better milage too. remember the harder you accelerate and faster you drive the more gas you expend.
 

·
Registered
Joined
·
927 Posts
Welcome. For starters, run a jumper ground and positive to the fan itself and see if the motor will turn.

If no, replace
If yes, check (with multi tester) to see that you have current coming from the harness to the plug for the fan, with the car running and the AC on.
If NO...it will most likely be the fan relay. NEVER had to replace one myself so I too am of no help in its' location.
:lol:
 
1 - 4 of 4 Posts
Top