EscortRacing Forum not working? Being hack? | Ford Escort Owners Association (FEOA)
  1. Wash your hands and do not touch your face, keep it safe and clean. Long live Feoa!

EscortRacing Forum not working? Being hack?

Discussion in 'General Discussion' started by SyStEmDw, Nov 29, 2003.

  1. SyStEmDw

    SyStEmDw Guest

    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    0
    Hey, I want yesterday night and at some part of the forum, i wasn't able to access it, I was just seeing code. I returned just minute from now, and It's writing "go away!" I think they've been hack?!
  2. fixitmattman

    fixitmattman New Member

    Messages:
    5,296
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Thunder Bay / Brantford
    It's still like that right now. Somethings up :?

    Matt 8)
  3. James92Scort

    James92Scort Guest

    Messages:
    8,915
    Likes Received:
    5
    Trophy Points:
    0
    Oh darn the gastapo went down??


    oh well. :roll:
  4. Whig-It

    Whig-It Guest

    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    0
    from what i hear, jordy says it is the server, and not to worry
  5. SyStEmDw

    SyStEmDw Guest

    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    0
    Windows Server?! :p If it's that, it's understandable! But, if it's on linux... :p
  6. Arakele

    Arakele Guest

    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    0
    it is about that time for it to go down again, oh well no worries
  7. slapyo

    slapyo Administrator Staff Member

    Messages:
    3,295
    Likes Received:
    29
    Trophy Points:
    298
    weird, hopefully it is back up and running soon, always sucks when your site goes down because of things outside your control.

    this is the message i get right now.

  8. Diane

    Diane FEOA Member

    Messages:
    657
    Likes Received:
    35
    Trophy Points:
    278
    Jordy is working on it, he's even changed the message. :)
  9. slapyo

    slapyo Administrator Staff Member

    Messages:
    3,295
    Likes Received:
    29
    Trophy Points:
    298
    ha nice, i saw the new message. that's cool, hopefully it will be back up on monday, if not...then very shortly afterwards. atleast it's not the problem my friend is having. it seems the host deletes the main file for the message board every once in a while. only him and i have access to the site and we didn't do it. but it will be gone, then we upload another. it has become a weekly occurance, so he is changing hosts.

  10. fixitmattman

    fixitmattman New Member

    Messages:
    5,296
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Thunder Bay / Brantford
    Back online :D

    6:20 on Sunday - Ahead of schedule at that too :wink:

    Matt 8)

Share This Page