FEOA Forums banner

1 - 20 of 36 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter #1
Yesterday it was raining and my car wouldn't start at all,then it stopped raining and dried a little then the car started and now the engine loops. I was checking my timing cause the engine was looping (it only does it at idle and only when at normal operating temp.) but the RPM doesn't change. So when i checked the timing it fluctuates up 2 degrees then back down. I have my timing advance to 16 degrees and when it loops it goes to 18 then back to 16. Could this be the cap and rotor or another problem if anyone can help?
 

·
Registered
Joined
·
2,719 Posts
Might be an intake leak of some kind. And the word you are going for is lope. loping idle.
 

·
Registered
Joined
·
133 Posts
Discussion Starter #10
I admit there is a lopeing idle but thats not what i have. It even says in the haynes manuel That a lopeing idle is with rpm movement..My rpms dont move at all just my timing..can somone help?
 

·
Registered
Joined
·
133 Posts
Discussion Starter #12
I used my timing light and the timing jumps from 16-18-16-18 ... it goes up and down up and down... but the rpms dont move at all or move way to little that they dont show on the tach...Just started it the other day after my car wouldnt start cause of the rain.. my first thought cause of not starting with it raining was the cap and or rotor...
 

·
Registered
Joined
·
5,792 Posts
Only 96GT's had crank sensers. The rest were just hall effect type sensers built into the distributor.

Also if it is idleing with that much timming you could turn thr distributor down to 14 and see if it runs smoother.
 

·
Registered
Joined
·
133 Posts
Discussion Starter #15
Its a 94 gt.. i turned the timing down to 10 to see if it did it and it still did.. it went 10-12-10-12 ... Im gunna change the cap and rotor cause i dont know the last time it was changed..
 

·
Registered
Joined
·
2,719 Posts
why are you so worried about it jumping a couple degrees of timing while running? The computer adjusts timing on the fly and that's probably what you're seeing. If you rev up the motor while checking the timing I guarantee you'll lose the timing mark ;)
 

·
Registered
Joined
·
133 Posts
Discussion Starter #17
Mainly cause it runs like shit and when I'm driving when I come to a stop it sounds like it's Gunna stall...
 

·
Registered
Joined
·
133 Posts
Discussion Starter #19
I replaced the intake tube about 2 months ago.. This all started after the car wouldn't start when it was raining... checked vacuum lines with soapy water and nothing leaks...
 
1 - 20 of 36 Posts
Top