FEOA Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
795 Posts
Discussion Starter · #1 ·
Battery Turns over.. but nothing happens.. Says *fuel cutout*

my fuse dissappeared for my amp the otherday.. like the fuse and 6" of wire to the battery.. so tonight.. we decided on trying to put the wire directly on the battery thinking *no big deal*..

Were drivin around.. and we notice when we signal.. the headlights cut out.. but its not even with the turn signal.. just when the switch is moved!

So fine, w/e ill look in the morning... I stop.. get out... decide to start car again.. turns over 100 times but wont start.. *Fuel Cutout!* So i have no clue even where to look... and i need help..
 

·
Registered
Joined
·
84 Posts
nukewater said:
So fine, w/e ill look in the morning... I stop.. get out... decide to start car again.. turns over 100 times but wont start.. *Fuel Cutout!* So i have no clue even where to look... and i need help..
Dunno where (exactly) to look in your car, but in my '93 LX Wagon, there is an "emergency fuel cutout" switch located behind the rear quarter trim panel on the passenger side of the car. You shouldn't need to remove the trim panel to access it -- there's a pop-out "hatch door" approximately 1.5"x4" labelled "Emergency Fuel Cut-Out". You might check to see if there's one in a similar location on your car... and, if so, reset it.
 

·
Registered
Joined
·
795 Posts
Discussion Starter · #3 ·
Well, The fact that im stupid will lead to my disemboweling.. :D

While trying to figure out what was wrong with my headlights, i managed to remove the *engine* fuse :D!

but STILL! what is up with my headlight and turnsignal issue.. when i signal.. my headlights turn off!
 

·
Registered
Joined
·
5,301 Posts
Sounds like I would be checking in the steering column. Maybe you've got a couple of wires pinched in there, or a couple worn through to each other.

Matt 8)
 

·
Registered
Joined
·
124 Posts
I had the same prob with my lx but i changed the starter(P.O.S scort sitting oustide for 75 bucks) and had gotten into an accident and i smashed the whole front end up on my scort and i fixed it for 500 including paint
 

·
Registered
Joined
·
2,196 Posts
Check the grounding point under the steering column (if there is one there) and or under the dash. Also, double check the ground cable on the battery for clean connections. Bad grounds can lead to very strange issues.
 

·
Registered
Joined
·
914 Posts
Amen to that man...When i had just gotten my engine in the car and hooked up the battery for the first time....i had a loose ground connection which caused ALL the ground wires in the engine bay to get really hot and burn any oil on them....I thought i had fried something hard core. So check ur battery terminals too.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top