DOHC/SOHC Part-Out/Blow Up Club | Ford Escort Owners Association (FEOA)
  1. Wash your hands and do not touch your face, keep it safe and clean. Long live Feoa!

DOHC/SOHC Part-Out/Blow Up Club

Discussion in 'Forced Induction & Nitrous' started by marclar, Sep 15, 2007.

  1. marclar

    marclar Moderator Staff Member

    Messages:
    8,833
    Likes Received:
    497
    Trophy Points:
    383
    Location:
    seabeck WA
    Just wondering how many of us out there have blown up or parted out or turbo projects to date:

    this information may be useful to the new bies.
    NO SUCESS STORIES

    #1

    engine: 1.9
    Setup: garrett t3, 12:1 FMU 8psi


    Blew up due to high temps, no IC, lack of fuel.



    #2

    engine:1.9
    Setup: garrett t3, 12:1 FMU 8psi, Saab IC

    blew up doe to high temps, lack of timing control sent #3 spark plug through head to #2 cyl.



    #3

    engine:2.0spi
    setup: garrett t3, megasquirt, ebay fmic, 16psi

    blew up due to high temps, unable to tune correctly for all conditions, hoses blowing off, oil leaks...



    #4

    engine:2.0spi
    setup: garrett t3, megasquirt, ebay fmic, 9psi

    kept getting oil leaks, never could tune it correctly, eventualy wired throttle opened and walked away from it until it siezed.






    Turbos:
    1)garrett t3 .42/.48
    2)same^
    3)garrett T3/T4 .50/.48
  2. vtec-this

    vtec-this FEOA Member

    Messages:
    1,577
    Likes Received:
    6
    Trophy Points:
    288
    Location:
    Brampton Ontario
    out of curiosity did you use a wide band 02 with any of those setups?
  3. rix415

    rix415 Guest

    Messages:
    282
    Likes Received:
    1
    Trophy Points:
    0
    91lx, #1

    engine: 1.9, stock (9:1)
    Setup: TD04-9B, #24 injectors, APEX-ii SAFC.
    Monitoring: Boost and fuel controller had some stuff (not a big fan of it)

    Lost a piston due to detonation when increasing boost from 6 to 8 psi.
    fix, replaced piston. Only sign of detonation that i got was oil spray on the hood from the valve cover breather.

    91lx, #2

    had to get to work and lost a radiator hose. (and i was somewhat pissed at the car) - drove it for 15 miles with no water anyway. Replaced the head gasket and everything else was fine.

    91lx, #3

    went to start it cold morning and it was not starting. looked at oil and saw white chunks in it - replaced entire motor with a spare i had. Turbo motor had lasted roughly 10kmiles. Drove car for another 10kmiles after returning it to N/A state.



    89GT, #1

    Engine: 1.9 HO, stock (9:1)
    Setup: modified N/a motor

    2002:
    bought the car with the intention of a cheap turbo project (boy was i wrong), came with a modified N/A motor, aggressive cam .etc - ran but after better look it the guy never changed the oil and i decided to trash it. I started a new motor from parts basically. took a few months to get it together.


    89GT, #2
    engine: 1.9 HO, stock parts (8:1)
    Setup: .63 T3, RS manifold, IC, turbo coupe computer & fuel system, heavy porting.
    Monitoring: boost gauge, oil temp, coolant temp,oil psi

    2003-2005:
    used the same block, CFI pistons in it though. turbo cam. Bought an EXP setup (head) from a 12 second escort to use.. i went though everything and replaced every little seal and bearing. Motor never died on me, it started ticking really bad at the end of one summer.. i needed the car to drive so i replaced it with a stock motor thinking it was gonna explode, turned out to just be a bad exhaust gasket.

    2005-????
    Monitoring: boost gauge, oil temp, coolant temp, oil psi, innovate wideband gauge setup, exhaust gas temp, laptop tuning gig

    The turbo motor and head are sitting in the garage, stock motor is still holding up to 15psi for now. Thinking about just changing out the heads to get my turbo cam back but then again, how long can a stock motor put up with my abuse?

    When it does blow up i want catastrophic failure - i hope to have 1000 pieces of metal - like jeff :)
  4. Mysta316

    Mysta316 FEOA Member

    Messages:
    2,336
    Likes Received:
    1
    Trophy Points:
    288
    #1 1.8L GTX stock ECU
    could not get it to blow up. upgraded turbo with a SAFC ran the piss out of. it still could not get it to blow up.

    #2 1.8L drag car motor was a tired GTR motor with who knows how many miles. made 100s of drag strip passes at 25psi. finaly gave it up and took out a piston. 450hp

    #3 1.8L turbo. still working on blowing this one been 2 years and 15psi everyday. still nothing.
  5. alxdgr8

    alxdgr8 New Member

    Messages:
    3,053
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Seattle, WA (previously Greenwood, IN)
    #1 91LX with 1.9SPI-T...first one I believe to try Cobra MAF and injectors..never got it running right and ran out of money so I parted it.

    #2 96LX 1.9-T with a lot of work done (most of it done by Josh)...soon to be a 2.0-T this winter with some head mods (big plenum intake, port/polish, 2.3 valve springs, mabye more)...haven't blown it up yet :D I might try and blow the 1.9 when I get the 2.0 ready to go in...................about 7k miles and still going strong
  6. Pipanski

    Pipanski New Member

    Messages:
    996
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Toledo, Ohio
    Engine: 2.0 SPI
    Setup: 1999 Escort SE Turbo
    March 12th 2006
    -Garrett T3 Turbo (.42/.48)
    -Custom jgs manifold
    -Tial 38mm wastegate (.25 bar spring)
    -HKS EVC IV boost controller
    -2.5" dp
    -custom 2.25" mandral bent charge pipes
    -e-bay Intercooler
    -TurboXS Type H-RFL BOV

    July 28th-29th 2006
    Dyno tuning.

    155 hp
    195 tq
    @10.5 psi

    Went through first clutch, got second clutch. Got new tune in mail.....baller ass tune was a LOT faster, but took second clutch with it. Installed third clutch, must have actually been grabbing b/c the engine blew the second day after being broken in.

    Guessing either the mail-tune was shitty or maybe ran out of fuel because on stock fuel pump. Anyway ran lean and blew a hole in block....cylinder filled with coolant and hydro locked (December 25th, 2006.) Installed junk yard stock engine (Mid March 2007) and in process of parting out turbo kit. Would like to get different car to work on (not another escort) or sport bike. As of September 17 2007 still rockin the stock escort....can't wait till out of college and making enough money to be able to buy brand new car and junk the escort with out even trying to sell it....wouldn't give it as a gift to my worst enemy lol...
  7. neuspeedescort

    neuspeedescort Moderator Staff Member

    Messages:
    8,126
    Likes Received:
    98
    Trophy Points:
    348
    Location:
    wenatchee, wa
    gtx motor swap crushed a plug once. that as about it.


    NEUMAN
  8. uglyducklingescort

    uglyducklingescort New Member

    Messages:
    997
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Tulsa, OK
    GTR piston screwed up LOL..... on my GTR does that count... just thought that I would add that... No I am not going to part it out don't ask. Dist was looser than it should have been from the night before and ran too much timing.. No wideband. Although will be later after new pistons.

    -Steve
  9. 1lowscort

    1lowscort FEOA Member

    Messages:
    3,066
    Likes Received:
    2
    Trophy Points:
    288
    Location:
    Missoula, MT
    86 EXP 1.9 HO
    #1 blowup
    manual boost controller disconnected itsself from the wastegate controller...ran 17 psi non intercooled for too long and popped the head gasket...but i was catchin the subi :)
    #2
    18 PSI on pump gas for too long and broke a piston...still workin on fixin that one...
  10. OlyScortGT_93

    OlyScortGT_93 Guest

    Messages:
    244
    Likes Received:
    0
    Trophy Points:
    0
    GTX motor swap. Never done more than idled in my driveway. Turbo was shot when I got it.
  11. NYinThaBuilding05

    NYinThaBuilding05 New Member

    Messages:
    1,171
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Poughkeepsie, NY
    2.0L SPI

    1st motor(N/A) shattered a piston due to a dropped valve seat.

    2nd motor(boosted): lasted about 6 months under boost. 8-21psi(random, lol)

    blew 3rd gear outta 1 tranny under this motor.

    2nd tranny on this motor blew the diff out of the housing.

    this motor failed while cruiseing down the highway at about 60mph. ripped it apart and found a valve missing. go figure.


    3rd motor.........got a fully built head on this one. Titanium valve seats, stainless steel valves, soon will have 2.3L valve springs.

    this motor has been in since the begining of the summer.

    -swapped to a skyline turbo.........shaft broke, reverted back to the exp mani and IHI hybrid turbo.

    -IHI started blowing oil, swapped with another. fins started chipping away.

    -currently swapping to a t3 turbo with the previouly used log manifold.

    ****should be back up by the weekend********

    to this day i can say i havent lost a motor due to boost. it was weaknesses in the head. which i have fixed now so we'll see how long this one lasts
  12. Escortlvr1

    Escortlvr1 FEOA Member

    Messages:
    913
    Likes Received:
    5
    Trophy Points:
    268
    Location:
    Clearwater, FL
    1st SPI motor dropped valve seat prior to boosting. I think the "pots mod" was the cause due to pulling the timing.


    2nd SPI motor dropped valve seat about 4 months after the turbo setup was installed. Tried pulling the octane plug to retard the timing a little and keep her from pinging. EGT's got too hot and a seat fell out.

    3rd SPI hybrid motor in progress. Rebuilt head with all new valves and seats. Slight P&P as well. going on a 1.9 block this time :F
  13. Jeffescortlx

    Jeffescortlx FEOA Member

    Messages:
    8,421
    Likes Received:
    13
    Trophy Points:
    338
    Location:
    Minnesota
    I snapped a valve steam doing the same thing. But also the 97 water pump timing belt tentioner let loose at the same time. But I dont know what failed first, the broken valve made the timing belt jump, or the jumped timing belt cause the valve to hit.
    But thats the only problem I've had.
  14. win0857

    win0857 FEOA Member

    Messages:
    1,117
    Likes Received:
    4
    Trophy Points:
    288
    Location:
    Connecticut
    #1
    Tried boosting a stock 86 gt with 24lb injectors at 14 psi=broke 1st test drive!
    #2
    ballanced short block,ported and pollished,schneiders cam,crane lifters, LA3 turbo coupe ecm,35lb injectors,etc.Ran good for part of a summer until lots of blow by.Broke the ring lands on all 4 pistons.
    #3
    FINALLY a wide band,new pistons,total seal gapless rings and after a test drive and watching the wideband and seeing lean readings,44lb injectors. It has been running good for over a year and went to the drags on saturday and made 7 passes,broke a axle on the 8th.

Share This Page