FEOA Forums banner
1 - 6 of 6 Posts

· Registered
Joined
·
7,808 Posts
Discussion Starter · #1 ·
A jolt on the initial start for the engine ?

Sometimes it doesn't happen. Sometimes it's barely noticeable. Sometimes it's really noticeable. Every blue moon, (like every other year, few years,) particularly if your sitting on an unstable snow pile, it's like an elephant just kicked your car.

It's like the engine starts to fire before the starter has a chance to get up to consistent, full cranking speed. To compensate, I've been holding the accelerator pedal to the floor for a second or few and timing it's release to start the engine.

Re-tentioning the timing belt and strengthening the battery connections, grounds, would likely help the issue. (yes the original starter and original engine/trans mounts are fine) But just curious if anyone else has had or noticed this.

BTW, the fact that it does start with barely a turn of the engine has saved me in every run-down battery (leaving lights on) situation.
 

· Registered
Joined
·
7,808 Posts
Discussion Starter · #3 ·
I mean jolt as in strong, sudden, brief vibration. Car itself doesn't actually move. Not transmission related.
 

· Registered
Joined
·
6,096 Posts
is that a 5 speed thing? mine is an auto and i don't have this problem except for the stumble for a sec on cold starts like the engine is struggling to run and then it's fine. intuit, if ur HG is still leaking like mine then it could be a slight loss in compression causing it. :shrug:
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top