FEOA Forums banner
1 - 6 of 6 Posts

· Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
My 89 lx is starting to have some cold start problems. I have to start it 2 or 3 times each morning before it will stay running and idle. After that it will start all day at the first crank. I thinking fuel leaking down? What do I look for? Thanks Guys
 

· Registered
Joined
·
5 Posts
My 1989 LX with 160,000 miles did the same thing. Get yourself a can of carb cleaner. Remove the air cleaner. Behind the fuel nozzle on the CFI you will see the idle speed control unit. It has a small plunger assembly that moves in and out. Spray it down really good, mine was really dirty and plugged up. Starts first time all the time now. Cheap and easy fix, definately worth a try on your car.
 

· Registered
Joined
·
6,976 Posts
That plunger is an electric motor assembly...definitely don't suggest spraying it with carb cleaner. Also, the idle adjustment on a CFI is pretty much worthless, as the ICM usually keeps the throttle butterfly open beyond what the idle set screw does.
 

· Registered
Joined
·
5 Posts
Youre right cow, I realize its got an electric motor. However, my plunger was plugged up and it took several tries to get it started in the morning. I cleaned and freed it up and it now starts like new. Mine was so bad the remote I installed would not start the car. Just be careful where you spray.
 

· Registered
Joined
·
18 Posts
Discussion Starter · #6 ·
I haven`t had a chance to look at the 89 yet but I will check it out tomorrow. I had to do inner and outer tie rods on a 96 lx today, Drivers side too. I found it so much easier to pull the batt and tray and go from the top. I didn`t even have to rent the tool, just threw a pipe wrench on it and voila. Thanks Guys
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top