FEOA Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,335 Posts
Discussion Starter #1
i already searched around and found some stuff, but nothing that sounds dead on like my problem. my clutch right now is very slack when i leave pressure on it for any amount of time. as long as i just leave it out of gear at a stop and stay off the clutch i'm ok, but if i ride the clutch at all i lose all tension and it won't go in gear. there's a leak in the seal where the linkage attaches to the clutch fork, which i'm assuming is the problem, but i dunno what that is called or what it would take to fix it so i'm looking for advice from anyone with experience on this
 

·
Registered
Joined
·
457 Posts
I would replace the clutch master cylinder as well as the slave. 9 times out of 10 if you replace one then the other seems to go out as well.
 

·
Registered
Joined
·
3,149 Posts
^ +1 that happened to me recently. The slave failed, so I replaced it, and then about 2 days later, the master went too. They're only like $40 each, so it's not a great expense. 10 mins each to replace.
 

·
Registered
Joined
·
1,335 Posts
Discussion Starter #6
well hopefully it's just the slave. just bought one today and i'm gonna throw it on there tomorrow
 

·
Registered
Joined
·
1,335 Posts
Discussion Starter #7
k, so i replaced the slave and wasn't getting any sort of pressure to it so i replaced the master as well but i'm still getting nothing. there is no pressure from the clutch whatsoever and i'm trying to bleed the thing and wondering if i'm doing it wrong or if there's another problem entirely. there are no leaks anywhere and the master is generating pressure, but for some reason i'm getting nothing but little poofs of air from the bleeder screw at the slave. been at it for quite some time and still just air. any ideas?
 

·
Registered
Joined
·
1,335 Posts
Discussion Starter #8
got it solved. had to hold a finger over the end of the master, pump, release, repeat until it got a whole lot of brake fluid in it then hold the clutch down while reattaching the hardline, then bleed it about a dozen times. basically, i guess the master was just pumping then sucking air back in
 

·
Registered
Joined
·
3,149 Posts
Good to hear you got it fixed. That didn't happen to me, but oh well.
 
1 - 9 of 9 Posts
Top