FEOA Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Here is the problem. My car is 1993 escort lx with a 1.9 liter 4 cylinder engine and automatic transmission. Whenever I turn the key to start the car The solenoid clicks once and nothing else happens. I could use any info on what might be the reason for this. If it is any help I drove the car home from work and I went out to start the car 2 hours later and the circumstances stated above was the result.

[email protected]
 

·
Registered
Joined
·
735 Posts
Just some advice, the LX, unless it's and LX-E only came in one engine style, 1.9L 4cyl, and most of us know that from just seeing LX. Not giving you crap or anything, just rambling really... :)

Anyways...how long have you owned the car? Since the engine isn't turning over when you turn the key the battery is almost certainly dead. When I first bought my GT it was having problems because whenever people would test drive it and come back, they would turn the key back and take it out (yes it comes out even with the engine still on). But with the Escorts you have to push the key in and turn it all the way back, then take it out. My advice would be to get a jump from someone and leave it running for a few minutes to let your alternator charge the battery again, then make sure you remove the key correctly.
 

·
Registered
Joined
·
2,596 Posts
by you saying that it clicks only once, it makes me think that it's the battery. but if it clicks nonetheless, i would assume it's a bad solenoid. but i seldom hear of solenoids going bad on the escort, it's more common in mid-90's chevrolets.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top