FEOA Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
hi,

I have a problem with my "90 1.6CL escort. While driving the engine suddenly stops, clean stop and the leds turn on. I went out of the city and while driving at 80kmph I noticed the revs meter going to 0 than back to 2000+ a couple of times.

I had this problem about 5 months ago, the car stoped and it didn't start anymore, I could hear the engine rotating but it didn't start, the guys at the service said to replace some sensor (I don't know exactly which one is that...maybe TPS or IAC? it's placed on the down side of the engine in the middle when facing the car and it looks like an L, has cylindric form, a smole hole at the cylinder end and a socket the the other side and it's black), but after getting a new one, it worked fine and after a few days the same thing happend. It didn't start at all and after a week or so of just staying there it started and haven't had the problem since now.

For the last weeks it doesn't start right away always, I have to keep trying for about 15-60 secs. Randomly, sometimes starts fine other times it doesn't. Today it stopped while running a few times. 2 times it started easy, 1 time it didn't luckily I was up a hill, let it roll down and started from 2nd gear.

Sorry for the long story, I just wanted to explain the whole thing. Any ideeas? suggestions? please let me know

thanks a lot,
big.

PS: I just talked to someone owning a "95 Fiesta and seems to have the same problem from time to time (could this be a construction problem or something?)
 

·
Registered
Joined
·
9 Posts
When was the last time you had a tune up? Could be the alternator could be almost dead....cause I had the same problem I did not get to school one day because it died on me and that battery light stayed on for 2 hrs before dead ball. My car does the oil light thingy because I have minor engine leaks...and its less oil before I even get to 3000 miles. Hope everything goes well with your car, GLucK!
 

·
Registered
Joined
·
365 Posts
dude am sorry you're kinda far from here and we got a lot diff engine but based your problem... you might probably looiking at your IAC....mine used to do it like reving from 5oo rm then surges to 5000rpm....also its a good idea to have a good tune-up...this might help the car from bogging....hope this helps....
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Yes, I'm far indeed, but I thought I could give it a shot, anyway, could you please explain a little the terms IAC and tune-up, I'm not very familiar with english technical terms

thanks a lot,
big.
 

·
Registered
Joined
·
9 Posts
Ok Bigolo, here is my intrepretation of a Tune-up. I don't not know much really but I'll tell you what I can. In a tune up your spark plugs are checked, battery life, the way your car runs if there are any minor problems with things that are disconnected or so, and it is a basic check up like taking your car to the doctor. Alright hope that helps!
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top