FEOA Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
480 Posts
Discussion Starter #1
Ok, I know I already posted a topic on this problem but I did´nt get any suggestions and since then it is getting worse.

My car is a 1991 ford escort GT with
148 000 km... 5 speed

I just put over 2000$ in my car and I would like to know for sure what is wrong with my car before I get it fixed.

First of all, I tried to relate my problem by troobleshooting it on when it happens.

- It is not related to the tempature
- It is not related to when the car is cold or hot.
- My car does not stall on idle when I start it.

It happens when I put it in neutral to stop at a light or a stop sign, I can see the rpm drastically dropping below 750 rpm and it stops, I have to restart it and then it´s ok. So basically it only happens when I put my car in neutral and not when it is idling.

Anyway, I hope you guys can understand my problem and maybe help me troubleshoot this because it is really getting dangerous stalling in the middle of the light when you want to turn left..

Thank you all for your help and sorry again for my sucky typing in english.

Pat
 

·
Registered
Joined
·
618 Posts
It may be your TPS (Throttle Position Sensor). Does your check engine light come on at seemingly random times while driving? Have you noticed your gas mileage getting worse than it should be?

All of these are signs of your TPS going (or gone) bad, or so I´ve been led to believe!

Good luck!
 

·
Registered
Joined
·
480 Posts
Discussion Starter #3
Ok, my check engine light never comes on but maybe it does´nt work... But it does light up when it´s on start so.

I do about 460 - 500 km with one full tank of gaz, that´s 300 - 312 miles with one tank so I guess it´s good.

Thanks for your help.

Keep the comments coming...
 

·
Registered
Joined
·
134 Posts
Mine also did this..I never really knew what was wrong because when I took it to the garage..they turned up the idle which eventually caused a bearing to warp and destroy my engine... But it does sound like the TPS too..(had one go bad on the new engine)..but when mine went bad I actually got better gas milage..probably because I couldnt go over 35, and when I stopped..I stalled....

I know this wasnt any help at all...but good luck..
 

·
Registered
Joined
·
480 Posts
Discussion Starter #5
if this was the case, would it still run ok on idle?

I could start the car and it would never stall but as soon that it moves when it goes to neutral it stalls...

Thanks again
 

·
Registered
Joined
·
480 Posts
Discussion Starter #7
Yes, there is a new pcv valve...

It does not stall on idle, only when I put it in neutral from any gear

Someone also told me to reset the ecu by unhooking the battery off for 10 secs and it did not work...

Keep em coming.

[ Edited by FourDiceS04 On Date 12-01-2002 ]
 

·
Registered
Joined
·
480 Posts
Discussion Starter #8
Anyone... your input is really important to me because im kinda poor for fix and test right now with school and all.

I kinda like the idea of always having a car with no problems and after putting over 2000$ in the car i kinda want to give up and let the car destroy itself.

I would like to go straight to the problem...

Thanks
Pat

_________________

[ Edited by FourDiceS04 On Date 12-02-2002 ]
 

·
Registered
Joined
·
8,915 Posts
It could be a billion things;
~Is your clutch fully disenganging when you put it in neutral?
~When was the last time you cleaned your fuel system and injectors?
~Is the air coming from the intake or is it coming in through a tear in your tube?
~Is there a hole in your exhaust pipe just below your manifold?
~Maybe a vacuum hose is leaking or isn´t connected?
~Your Idle might be too low? (what does it idle at when u start it up in the morning??)
~Got enought oil in the car?

~You mentioned it dies when you try to turn left...Does it die when you try to turn the steering wheel with the clutch pressed in? (when it´s idling and you turn the wheel, the power steering pump will kick in, taking power from the engine, which causes it to bog down for a second, that might be enough to cause it to die...try turning your wheel in your driveway with it in neutral, you´ll see your tach drop a second and it should go back up)

~Have you changed out your accessories belts and timing belt?
~Is your alternator charging your battery?
~Is your distributor cap loose/ or off a few degrees?
~Does your engine kind of stutter and then take off in the mornings?

Ok I´m all out of Ideas for now. Hope something works out for ya, $2k isn´t a lot of money for repairs...I´ve put over $3500 in it so far...after buying the car for $1900.
 

·
Registered
Joined
·
480 Posts
Discussion Starter #10
~Is your clutch fully disenganging when you put it in neutral? Yes

~When was the last time you cleaned your fuel system and injectors?

I took it for a full motor clean up when i got it

~Is the air coming from the intake or is it coming in through a tear in your tube?
I have a airfilter

~Is there a hole in your exhaust pipe just below your manifold?

New exhaust and cat

~Your Idle might be too low? (what does it idle at when u start it up in the morning??)
800 rpm

~Got enought oil in the car?
Oil change every 5000 km with synthetic oil and it does`nt burn any oil

My car does not die when i turn right...

My car is perfect exept for stalling once in a while... it`s been 2 days whitout stalling but some days it does some days it don`t

Anyway thanks for all your input im getting a new job soon and maybe by a cougar or something...
 

·
Registered
Joined
·
8,915 Posts
Something else i was thinking about earlier after i read your last post: you said your car only idles at 800 directly after it starts up and warms up. See, my car, even when it´s 90 degrees outside will start up and idle at about 1500 until it gets warmed up, then it drops to 800-700. Might want to check out your idling and it wouldn´t hurt to check your timing on both cams (if you have an EGT)
 

·
Registered
Joined
·
480 Posts
Discussion Starter #13
No it does idle at 1500 till it warms up.

It´s not a problem when it´s on neutral,

only when i go from gear to neutral.

My car idles fine. until I start moving

Anyway, thanks again
 

·
Registered
Joined
·
1,346 Posts
You know I think I might be in with the idea of the motor boggin´ down. I´m thinking that when you are coming to a stop sign for example you are gearing down to slow down or something and everything is cool. Then when you are stopped if you put it in neutral it dies. If that thought pattern is right I´m wondering if a synchro is catching a gear just enough to stall the motor but not move it. Likewise Escorts use hydraulic clutches, might want to look into your hydraulics..maybe there´s a stoppage in the lines so when you engage the clutch, when your in neutral so there´s no throttle its just stalls it.

The only simular problems I´ve had like that was a crack in the intake hose. It always seems to happen right where the ripples are at in the bends.

You have a tough problem there, I think really a full diagnostic would be needed, but my only other guess might be a short in the ignition system or something. I know that for awhile when I would accelerate hard my e-brake light would come on, but only after I moved the car...turns out when the car would move the fluid would slosh below the ´low level´ line. The trick was realizing that I had worn my pads down so far that so much fluid had decended into the lines causing the low level. That was the problem that had to be fixed.
 
1 - 15 of 15 Posts
Top