FEOA Forums banner
1 - 20 of 22 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 ·
When I pull up to a stoplight my car will shake when Im not moving, but if it is in Nuetral or park it doesnt do it. It only shakes when I am at a complete stop and in gear wether it is reverse or drive. Any ideas on what it could be? I just got a tune up too hoping to fix the problem.
 

·
Registered
Joined
·
8 Posts
I noticed mine doing that when I was stuck in traffic. Then I noticed the exhaust started sounding funny and it would stall when I was in park. I don’t know if these problems are related but I took it to my mechanic today and he said that my plugs and wires were bad. So I’m changing tomorrow so we’ll see if that fixes it.
 

·
Registered
Joined
·
302 Posts
Hey, who's that ugly chick you guys have on all your posts?.............................................................................................................................................................................................................
Just kidding, what a living doll Ms. Alba is. Anyway, you guys go to protegeclub.com and look for a topic/post called bad vibes. My name is the same there. I am imagining your Escort is a GT? I changed my cables and it didn't do diddly sqat. That's not to mention different dealers knew of the problem and could do nothing to correct the problem. Remember, the 90-94 Mazda Proteges are the same engine as the Escort GT and LX-E but NOT the LX. There may be other models but I can't remember them now.
 

·
Registered
Joined
·
2,596 Posts
pony-gt said:
Look in a troubleshooting section of a chiltons repair manual...then buy it.
that is unless it's not shrinkwrapped. eh, screw it. do it anyway!

________________________________________________________

i agree, either plugs & wires or mounts. but while you're under the hood, check the air filter. or could be something with the vacuum.
i had something like that happen; the little connecting valve had collapsed and was leaking air. so check for any hissing sounds.
 

·
Registered
Joined
·
302 Posts
Wrong! I have both the Haynes and Chilton manuals for my 94 Mazda Protege and nothing in either one helped remedy the situation. This is not the typical problem of the rpm's being too high where you just lower them. On the contrary, having the car being more reved up during idle actually HELPS the vibration situation. That's no cure since who wants to sit in a car that's idling in park but reved up like it's ready to take off. Your foot will get tired of holding down the break. Or, you will have to be in neutral and hurt your transmission when you put the car back in drive to go. Read the post I mentioned in the other forum and you will see the details.
 

·
Registered
Joined
·
302 Posts
That is pretty much correct. It does help in some areas of troubleshooting but not much. However, I had looked for the answers to that problem in both Haynes and Chilton and neither helped. Man, I went to three Mazda dealerships for the answer and none could help me. One of them actually changed my engine with a new one because a piston arm broke. With the new engine it did the exact same thing. You would imagine that they felt the horrible shake and would adjust whatever was needed.
 

·
Registered
Joined
·
4 Posts
Hey guys jsut bought my 99 escort and got it for a hell of a deal. Problem is mine is shaking in drive and not in neutral or park just like urs. I checked the trans fluid and its very dark so im gonna go get it changed tomorrow ASAP. Was wondering if this ment my trans is shot or not. I hope not! it seems t shft well right now. Just looking for some reinsurance
 

·
Registered
Joined
·
1,170 Posts
Humm....does it shakes like if you were sitting in a 5.0 Mustang with solid Engine mounts with the car insanely shaking sideways with this TUK TUK TUK TUK TUK TUK sound ...loud enought to scare you to the point where you regret the moment where you shout at him to drag race? :p

Cauz it could be a lot of things...
from an anemic engine....to bad motor mounts, to bad tranny mounts, to bad tranny fluids, to a faulty releasing fork in your tranny or something like that... i dont know automatic transmission that much..... but maybe something as overheated and now its warped.....

How does the car feel like when you are driving?
 

·
Registered
Joined
·
4 Posts
well car feels good while im driving it. Dont have a tach so i cant really tell if its slipping or not, but im pretty sure it isnt. Just the tranny fluid is horrible. It doesnt smell horribly burnt its just brown. Does this automatically mean its the clutches going bad?

Also, i might be looking into selling the car. Its a 99 escort lx with jsut over 70,500. Its prtty bare in options but its in good shape with only a few spots on the body. What u guys think i could get for it? More importnt is the first ??? though thanks!
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top